Discussions by steve17

Topic / Topic starter Forum Replies Views Last Post Topic
Normal topic A3BU Xplained board annoyances   Evaluation and Development Kits 1
835

Commented by steve17 on Monday, 29 December 2014 - 13:13

A3BU Xplained board annoyances  Commented by steve17 on Monday, 29 December 2014 - 13:13
Normal topic The strange tale of an Xmega128a4u   AVR XMEGA 8
1,625

Commented by steve17 on Friday, 26 December 2014 - 13:48

The strange tale of an Xmega128a4u  Commented by steve17 on Friday, 26 December 2014 - 13:48
Normal topic Debugger does not show RTC32 I/O registers   In-System Debuggers and Programmers 0
443 Debugger does not show RTC32 I/O registers  
Normal topic Secret message from Atmel?   AVR XMEGA 1
783

Commented by ezharkov on Tuesday, 23 December 2014 - 01:43

Secret message from Atmel?  Commented by ezharkov on Tuesday, 23 December 2014 - 01:43
Normal topic Avrdude 6.1 no worky with com ports.   In-System Debuggers and Programmers 23
4,292

Commented by steve17 on Friday, 28 November 2014 - 23:36

Avrdude 6.1 no worky with com ports.  Commented by steve17 on Friday, 28 November 2014 - 23:36
Normal topic Add Include Paths joke   Atmel Studio 5
881

Commented by awneil on Saturday, 22 November 2014 - 18:32

Add Include Paths joke  Commented by awneil on Saturday, 22 November 2014 - 18:32
Normal topic Schematic for Xmega A3BU Xplained board?   Evaluation and Development Kits 2
1,444

Commented by steve17 on Thursday, 20 November 2014 - 12:14

Schematic for Xmega A3BU Xplained board?  Commented by steve17 on Thursday, 20 November 2014 - 12:14
Normal topic What's this?   Atmel Studio 7
1,048

Commented by clawson on Monday, 10 November 2014 - 13:20

What's this?  Commented by clawson on Monday, 10 November 2014 - 13:20
Normal topic Don't reload flash every time when starting debug.   Atmel Studio 2
852

Commented by steve17 on Tuesday, 4 November 2014 - 14:40

Don't reload flash every time when starting debug.  Commented by steve17 on Tuesday, 4 November 2014 - 14:40
Normal topic Could debugger erase app flash only before loading program?   Atmel Studio 2
696

Commented by clawson on Thursday, 30 October 2014 - 09:55

Could debugger erase app flash only before loading program?  Commented by clawson on Thursday, 30 October 2014 - 09:55
Normal topic CCP error in AU manual?   AVR XMEGA 1
1,508

Commented by snigelen on Thursday, 22 May 2014 - 14:20

CCP error in AU manual?  Commented by snigelen on Thursday, 22 May 2014 - 14:20
Normal topic Avr-Osp II source?   megaAVR and tinyAVR 2
2,171

Commented by steve17 on Tuesday, 20 May 2014 - 20:26

Avr-Osp II source?  Commented by steve17 on Tuesday, 20 May 2014 - 20:26

Pages

Projects by steve17

No projects posted yet. Create Project

Wiki by steve17

No wikis posted yet.

Users steve17 follows

This person isn't following anyone.

steve17's followers