Discussions by rgamer145

Topic / Topic starter Forum Replies Views Last Post Topic
Normal topic Weird error on bootloader code   megaAVR and tinyAVR 6
505

Commented by MattRW on Wednesday, 24 April 2019 - 13:03

Weird error on bootloader code  Commented by MattRW on Wednesday, 24 April 2019 - 13:03
Normal topic State of gpio when Microcontroller is breaks   megaAVR and tinyAVR 10
437

Commented by ka7ehk on Friday, 29 March 2019 - 16:51

State of gpio when Microcontroller is breaks  Commented by ka7ehk on Friday, 29 March 2019 - 16:51
Closed topic Problem with detecting SD card on A3BU xplained   AVR XMEGA 15
3,719

Commented by clawson on Thursday, 11 May 2017 - 10:10

Problem with detecting SD card on A3BU xplained  Commented by clawson on Thursday, 11 May 2017 - 10:10
Normal topic Convert Interger array to string(char array)   Compilers and General Programming 9
2,913

Commented by clawson on Wednesday, 13 May 2015 - 13:25

Convert Interger array to string(char array)  Commented by clawson on Wednesday, 13 May 2015 - 13:25
Normal topic Weird software reset problem while waiting for DMA is done     AVR XMEGA 3
991

Commented by rgamer145 on Tuesday, 12 May 2015 - 11:28

Weird software reset problem while waiting for DMA is done    Commented by rgamer145 on Tuesday, 12 May 2015 - 11:28
Normal topic Using SPID on xplained 256A3BU   AVR XMEGA 6
909

Commented by snigelen on Tuesday, 5 May 2015 - 12:45

Using SPID on xplained 256A3BU  Commented by snigelen on Tuesday, 5 May 2015 - 12:45
Normal topic No data receiving via TWI     AVR XMEGA 1
967

Commented by rgamer145 on Wednesday, 1 April 2015 - 07:46

No data receiving via TWI    Commented by rgamer145 on Wednesday, 1 April 2015 - 07:46
Normal topic System clock stays at 24MHz??   AVR XMEGA 18
3,922

Commented by GTKNarwhal on Friday, 31 January 2014 - 22:10

System clock stays at 24MHz??  Commented by GTKNarwhal on Friday, 31 January 2014 - 22:10
Normal topic Dynamic array of structs error   Compilers 19
4,261

Commented by Brutte on Wednesday, 15 January 2014 - 16:17

Dynamic array of structs error  Commented by Brutte on Wednesday, 15 January 2014 - 16:17
Normal topic TWI problem with XMEGA-A3BU Xplained and ATAVRSBIN1   AVR XMEGA 1
1,996

Commented by rgamer145 on Tuesday, 17 December 2013 - 16:20

TWI problem with XMEGA-A3BU Xplained and ATAVRSBIN1  Commented by rgamer145 on Tuesday, 17 December 2013 - 16:20

Projects by rgamer145

No projects posted yet. Create Project

Wiki by rgamer145

No wikis posted yet.

Users rgamer145 follows

This person isn't following anyone.

rgamer145's followers

No followers.