Discussions by nikm

Topic / Topic starter Forum Replies Views Last Post Topic
Normal topic Solved: atmega328p using an external oscillator   Atmel Studio (AVR-related) 15
1,977

Commented by Who-me on Thursday, 29 August 2019 - 22:16

Solved: atmega328p using an external oscillator  Commented by Who-me on Thursday, 29 August 2019 - 22:16
Normal topic Jtag/ISP programming on input pins   In-System Debuggers and Programmers 5
853

Commented by nikm on Wednesday, 21 August 2019 - 16:04

Jtag/ISP programming on input pins  Commented by nikm on Wednesday, 21 August 2019 - 16:04
Normal topic TWI Slave problems   megaAVR and tinyAVR 5
944

Commented by nikm on Thursday, 8 August 2019 - 16:22

TWI Slave problems  Commented by nikm on Thursday, 8 August 2019 - 16:22
Normal topic Chip suggestions with large number of I/O   AVR XMEGA 8
845

Commented by Kartman on Tuesday, 30 July 2019 - 23:10

Chip suggestions with large number of I/O  Commented by Kartman on Tuesday, 30 July 2019 - 23:10
Normal topic Memory corruption?   Atmel Studio (AVR-related) 19
1,753

Commented by avr-mike on Friday, 12 July 2019 - 16:30

Memory corruption?  Commented by avr-mike on Friday, 12 July 2019 - 16:30
Normal topic TWI Slave - How does it tell master it's done sending   megaAVR and tinyAVR 4
597

Commented by meslomp on Friday, 12 July 2019 - 05:34

TWI Slave - How does it tell master it's done sending  Commented by meslomp on Friday, 12 July 2019 - 05:34
Normal topic Using EEMEM in a class     Atmel Studio (AVR-related) 7
1,055

Commented by nikm on Tuesday, 9 July 2019 - 14:42

Using EEMEM in a class    Commented by nikm on Tuesday, 9 July 2019 - 14:42
Normal topic TWI Slave - How to detect Master has finished sending     megaAVR and tinyAVR 16
1,541

Commented by ki0bk on Monday, 1 July 2019 - 20:44

TWI Slave - How to detect Master has finished sending    Commented by ki0bk on Monday, 1 July 2019 - 20:44
Normal topic Seg faults and 'could not read memory content' issues   Atmel Studio (AVR-related) 5
459

Commented by ki0bk on Thursday, 16 May 2019 - 18:40

Seg faults and 'could not read memory content' issues  Commented by ki0bk on Thursday, 16 May 2019 - 18:40
Normal topic Amtel studio 7 setting external crystal to 20Mhz on atmega324PB     Atmel Studio (AVR-related) 10
1,523

Commented by nikm on Monday, 29 April 2019 - 12:24

Amtel studio 7 setting external crystal to 20Mhz on atmega324PB    Commented by nikm on Monday, 29 April 2019 - 12:24

Pages

Projects by nikm

No projects posted yet. Create Project

Wiki by nikm

No wikis posted yet.

Users nikm follows

nikm's followers

No followers.