Discussions by fastwalker

Topic / Topic starter Forum Replies Views Last Post Topic
New comments Possible to corrupt program Flash memory on the XMEGA parts?   AVR XMEGA 13
396

Commented by fastwalker on Wed. Nov 28, 2018 - 02:50 AM

Possible to corrupt program Flash memory on the XMEGA parts?  Commented by fastwalker on Wed. Nov 28, 2018 - 02:50 AM
Normal topic Arduino Uno with Atmel ICE programmer : Failed to enter programming mode. ispEnterProgMode: Error status received: Got 0xc0, expected 0x00     Atmel Studio (AVR-related) 3
399

Commented by fastwalker on Mon. Jul 30, 2018 - 03:22 PM

Arduino Uno with Atmel ICE programmer : Failed to enter programming mode. ispEnterProgMode: Error status received: Got 0xc0, expected 0x00    Commented by fastwalker on Mon. Jul 30, 2018 - 03:22 PM
Normal topic "Failed to enter programming mode" - Atmel Studio 7, custom ATMEGA328 board     Atmel Studio (AVR-related) 7
431

Commented by ka7ehk on Wed. Jul 25, 2018 - 05:08 PM

"Failed to enter programming mode" - Atmel Studio 7, custom ATMEGA328 board    Commented by ka7ehk on Wed. Jul 25, 2018 - 05:08 PM
Normal topic ISP - failed to enter programming mode     Atmel Studio (AVR-related) 7
384

Commented by fastwalker on Mon. Jul 9, 2018 - 08:44 PM

ISP - failed to enter programming mode    Commented by fastwalker on Mon. Jul 9, 2018 - 08:44 PM
Normal topic "Failed to enable DW" error message : trying to program Arduino UNO with Atmel ICE     Atmel Studio (AVR-related) 8
403

Commented by ki0bk on Wed. Jun 13, 2018 - 06:49 PM

"Failed to enable DW" error message : trying to program Arduino UNO with Atmel ICE    Commented by ki0bk on Wed. Jun 13, 2018 - 06:49 PM
Normal topic TCCR1A undeclared error on xmega64a3-au project     Atmel Studio (AVR-related) 10
494

Commented by clawson on Mon. May 21, 2018 - 05:53 PM

TCCR1A undeclared error on xmega64a3-au project    Commented by clawson on Mon. May 21, 2018 - 05:53 PM
Normal topic Can't get single step debugging to work on Atmel Studio 7.0.1645     Atmel Studio (AVR-related) 4
262

Commented by awneil on Fri. May 18, 2018 - 03:33 PM

Can't get single step debugging to work on Atmel Studio 7.0.1645    Commented by awneil on Fri. May 18, 2018 - 03:33 PM
Normal topic When flashing application & bootloader with avrdude, how does it know what address to store the application at?     megaAVR and tinyAVR 6
323

Commented by theusch on Thu. May 17, 2018 - 05:28 PM

When flashing application & bootloader with avrdude, how does it know what address to store the application at?    Commented by theusch on Thu. May 17, 2018 - 05:28 PM
Normal topic Any way to re-program an AVR to simulate it being a "virgin" part?   megaAVR and tinyAVR 2
279

Commented by fastwalker on Mon. Apr 23, 2018 - 08:37 PM

Any way to re-program an AVR to simulate it being a "virgin" part?  Commented by fastwalker on Mon. Apr 23, 2018 - 08:37 PM
Normal topic In field software update via serial port?   megaAVR and tinyAVR 20
3,647

Commented by jgillick on Tue. Oct 25, 2016 - 04:22 PM

In field software update via serial port?  Commented by jgillick on Tue. Oct 25, 2016 - 04:22 PM
Normal topic Serial comms problem on ATTiny2313   megaAVR and tinyAVR 13
4,798

Commented by themanix on Sun. Mar 27, 2011 - 01:48 AM

Serial comms problem on ATTiny2313  Commented by themanix on Sun. Mar 27, 2011 - 01:48 AM
Normal topic Serial comms corrupted on AT2313   megaAVR and tinyAVR 14
5,587

Commented by themanix on Sat. Mar 19, 2011 - 04:04 PM

Serial comms corrupted on AT2313  Commented by themanix on Sat. Mar 19, 2011 - 04:04 PM

Pages

Projects by fastwalker

No projects posted yet. Create Project

Wiki by fastwalker

No wikis posted yet.

Users fastwalker follows

This person isn't following anyone.

fastwalker's followers

No followers.