Discussions by blackzoro1112

Topic / Topic starter Forum Replies Views Last Post Topic
Normal topic An error occurs when I add ISR routine cord   AVR XMEGA 9
1,430

Commented by blackzoro1112 on Sunday, 12 March 2017 - 10:51

An error occurs when I add ISR routine cord  Commented by blackzoro1112 on Sunday, 12 March 2017 - 10:51
Normal topic I can't download firmware by JTAGICE3 in AVR Studio7   Atmel Studio (AVR-related) 2
888

Commented by blackzoro1112 on Wednesday, 21 September 2016 - 08:30

I can't download firmware by JTAGICE3 in AVR Studio7  Commented by blackzoro1112 on Wednesday, 21 September 2016 - 08:30
Normal topic Build Error when I changed the project of xmega128a1u to xmega128a1     AVR XMEGA 4
1,458

Commented by blackzoro1112 on Friday, 16 September 2016 - 02:15

Build Error when I changed the project of xmega128a1u to xmega128a1    Commented by blackzoro1112 on Friday, 16 September 2016 - 02:15
Normal topic A difference is reflected on setting of BODACT of the fuse bit of ,ATxmega128A1 in AS6.2.1563-Service Pack2 and AS6.2.1153.   AVR XMEGA 2
779

Commented by steve17 on Wednesday, 23 March 2016 - 21:03

A difference is reflected on setting of BODACT of the fuse bit of ,ATxmega128A1 in AS6.2.1563-Service Pack2 and AS6.2.1153.  Commented by steve17 on Wednesday, 23 March 2016 - 21:03
Normal topic I can't communicate ATxmega128A1 and JTAGICE3 after writing the fuse bit.     AVR XMEGA 6
2,049

Commented by blackzoro1112 on Wednesday, 29 July 2015 - 01:28

I can't communicate ATxmega128A1 and JTAGICE3 after writing the fuse bit.    Commented by blackzoro1112 on Wednesday, 29 July 2015 - 01:28
Normal topic SOLVED: Firmware download is not possible to ATmega88P by JTAGICE3     megaAVR and tinyAVR 4
1,442

Commented by blackzoro1112 on Monday, 29 June 2015 - 00:37

SOLVED: Firmware download is not possible to ATmega88P by JTAGICE3    Commented by blackzoro1112 on Monday, 29 June 2015 - 00:37
Normal topic ATxmega128A1 did not work during BOD LEVEL change.     AVR XMEGA 8
1,676

Commented by DocJC on Friday, 8 May 2015 - 20:49

ATxmega128A1 did not work during BOD LEVEL change.    Commented by DocJC on Friday, 8 May 2015 - 20:49
Normal topic The data of the EEPROM disappear suddenly in ATxmega64A3U   AVR XMEGA 1
1,022

Commented by sparrow2 on Friday, 17 April 2015 - 07:40

The data of the EEPROM disappear suddenly in ATxmega64A3U  Commented by sparrow2 on Friday, 17 April 2015 - 07:40
Normal topic What is the difference about xmega128A1 and xmega128A1U   AVR XMEGA 1
1,281

Commented by gchapman on Tuesday, 3 March 2015 - 18:56

What is the difference about xmega128A1 and xmega128A1U  Commented by gchapman on Tuesday, 3 March 2015 - 18:56
Normal topic How to repair this error "undefined reference to `OSMboxCreate'"   AVR XMEGA 1
728

Commented by blackzoro1112 on Monday, 16 February 2015 - 04:58

How to repair this error "undefined reference to `OSMboxCreate'"  Commented by blackzoro1112 on Monday, 16 February 2015 - 04:58
Normal topic External interrupt of cuple or more input port is not pssible.     AVR XMEGA 2
918

Commented by blackzoro1112 on Saturday, 14 February 2015 - 05:58

External interrupt of cuple or more input port is not pssible.    Commented by blackzoro1112 on Saturday, 14 February 2015 - 05:58
Normal topic there are two same file in solution project, please tell me how to summarize it in one?     Atmel Studio 5
1,438

Commented by awneil on Friday, 28 November 2014 - 08:54

there are two same file in solution project, please tell me how to summarize it in one?    Commented by awneil on Friday, 28 November 2014 - 08:54

Pages

Projects by blackzoro1112

No projects posted yet. Create Project

Wiki by blackzoro1112

No wikis posted yet.

Users blackzoro1112 follows

This person isn't following anyone.

blackzoro1112's followers

No followers.