Type in the full discussion title or a part of it.
Discussion Title Created date
Trampolines not supported - Help needed please!
Bear with me - I'm an occasional programmer - .. plenty of cutting and pasting from working projects when it works, great - when it doesn't it's a pain. I've NEVER come across...
Saturday, 19 September 2009 - 14:44
What's the 'asterisk' next to the Project Name mean?
I often copy projects from folder to folder - then rename the project but I'm perplexed by the Asterisk that appears next to the Project Name Heading in the file view panel. Some...
Tuesday, 7 April 2009 - 10:36
Bootloader questions
Is there a way to add single commands to the AVR studio Project Options to make it compile and link code to end up in the upper memory bootloader area. ( Without using external...
Thursday, 4 December 2008 - 15:58
Compiler error? I/O address not correct
I this a bug, ar have I set something wrong? In Avr Studio 4 the configuration is set to ATMEGA168 yet Im haveing problems which 'might be attributed to the following generated...
Sunday, 22 July 2007 - 09:05
AVR Studio 4 - just vanishes
Anybody else suffering from this? If it's running code it seems fine - but if you rebuild ( while its still running ) then many times it just dissapears - leaving a dead '...
Saturday, 21 July 2007 - 18:25
Stopping interrupts at breakpoint - debugging problem
Probably been asked many times before- apologies. Using JTAG ICE - under DebugWire. At a program breakpoint - all I get when stepping through are calls to my interrupt which is...
Saturday, 30 June 2007 - 12:05
Simulator doesnt stop on breakpoint within interrupt.
Is it me? Just started using 'new' AVR studo and WinAVR. Program never appears to stop on a breakpoint when it's set within an interrupt bit of code. Mega168 - in simulator mode...
Sunday, 10 June 2007 - 21:25
AVR Studio take long time to report change in object code
Uptill today - any recompilations used to immediatly bring up a message that the object file had changed ( while not running the code that is). Today - it seems to take forever -...
Saturday, 2 December 2006 - 10:36
Help with string and pointers please
I have a function ( used a lot on other micros ) to print to an LCD module. Following code works fine: print_line(0,"scnmsg"); // test !!! But this sticks the text into Data...
Monday, 20 November 2006 - 00:20
AVR ISP upgrade failure
So, I uinstalled AVR studio4 .11 and it required a flash upgrade of my AVRISP. All looked ok, then it came up with a check error and lo.. now it doesnt work. Now what??? Is there...
Sunday, 19 June 2005 - 20:27
Keeping arrays in the same memory order as header data
Is there a method to force the compiler to maintain the memory order of arrays as defined in the header. I want to use an index to move beyond one array into the next using an...
Saturday, 9 April 2005 - 20:34
debugWIRE JTAGICEMKII and fuses (ATTINY2313) - More
Can we clarify some of this? i.e. the actual ability of the JTAGICE MkII regarding programming via debugwire. When running code in AVR Studio ( using debugwire) - Is the code...
Saturday, 9 April 2005 - 17:29

Pages