Type in the full discussion title or a part of it.
Discussion Title Created date
XMEGA A4U production trouble?
I'm unable to find any 128A4Us or 64AUs (and only a few 32A4Us) at Digikey, Mouser, or Avnet (in the US). Atmel's quoting the end of May for samples. Anybody know if there's a...
Sunday, 17 March 2013 - 21:59
Considering upgrading from AS 4 to AS 6. Any issues?
I'm thinking of finally upgrading from AS 4 to AS 6 for my ATTiny and Xmega development. I've been holding off since there were a number of problems with AS 5 and, initially, AS...
Monday, 28 January 2013 - 20:41
Xmega128A4U support?
I'm still using AVR Studio 4.19 because it works for me and I've only heard tales of woe from those who upgrade to v5 and even v6. I'm doing some development with the Xmega128A4U...
Saturday, 26 January 2013 - 01:56
RAM power in Tiny85 in power-down mode
The ATTiny85 datasheet has this to say about the SRAM while in the various sleep modes: Quote:Idle mode stops the CPU while allowing the SRAM, Timer/Counter, ADC, Analog...
Sunday, 30 September 2012 - 23:47
Flux recommendations
For years I've been using a toxic liquid flux and equally toxic solvent (cleaner) for my hand-soldered SMD work. It all works fine, but I figure there's something easier/greener...
Wednesday, 19 September 2012 - 22:36
Trouble programming ATTiny85 with AVRISP mkII
I'm trying to program an ATTiny85 via AVRISP and AVR Studio 4.19 and getting an ISP mode error in the process. I want to use the internal 8 MHz oscillator, which should be the...
Thursday, 19 July 2012 - 05:06
Any way to program the 90S2343?
I realize this is an ancient part, but I have a few lying around and one would be a perfect solution to a one-off problem I'm having, so I figured, what the heck. But it's not in...
Monday, 16 July 2012 - 16:45
MAX6510 trouble
I'm having trouble getting a Maxim MAX6510HAUT temperature switch to work. Anybody out there have experience with these? Maxim tech. support says there's nothing wrong with my...
Friday, 13 July 2012 - 20:19
USART startup problem (32A4)
After initializing the C1 USART on this part, the first two transmit commands don't do anything (the output pin doesn't change). Third and subsequent transmits do cause the pin...
Monday, 2 July 2012 - 04:03
64/128A4U status?
Has anybody heard anything about the availability of these parts? As far as I can tell they never shipped as non-Us, so I'm wondering if there's a plan to ship them as Us. 32A4U...
Thursday, 21 June 2012 - 17:28
Noob int question
TCC1.CCA = (x * y) / 100; In the operation above, x and y are unsigned ints. While in my application the result will always fit into an unsigned int, there are cases where (x...
Tuesday, 1 May 2012 - 05:29
Port configuration problem with 32A4
I'm trying to configure pins 5-7 on port C as totem-poles with pullup resistors. They're pulled low one at a time by a 1P3T switch. It seems to me that, until pulled low, each...
Tuesday, 24 April 2012 - 01:36

Pages