Type in the full discussion title or a part of it.
Discussion Title Created date
RFA1 PLL unlock?
Hey everyone!   I'm running the RFA1 on several nodes with custom firmware.  Most of their time is spend in RX_AACK mode.  Everything works great for a while, but...
Monday, 13 April 2015 - 23:55
Anyone using gcov?
I apologize if this has been discussed before, but a search came up with practically nothing on the topic. Has anyone successfully gotten gcov to work on an AVR target? The only...
Wednesday, 24 March 2010 - 13:51
ATMega1281 Timer3 Compare Match ISR - doesn't work
I've got an ATMega1281V, running at 4 mhz off the internal RC clock. I'm using 16 bit timers 1 and 3, both set identically to give a compare match A interrupt at 1000 hz. Both...
Wednesday, 13 February 2008 - 05:14
Multi-channel datalogger / data organization
Hello all, I'm looking for advice on program structure. I'm working on an automotive project than includes quite a few different functions. As a result, there are many pieces of...
Sunday, 16 July 2006 - 19:01
Int2 reads differently from Int0/1??
Hello, I've got an interesting problem and couldn't turn up anything on a search. I've got some hall-effect sensors hooked up to the external interrupts on an ATMega16. There are...
Saturday, 6 May 2006 - 20:44
strange variable declaration problem...
I've got a very strange problem that I'm having trouble tracking down. Basically, I have a block of code in an if statement. Inside the if statement, I declare a local temporary...
Thursday, 29 December 2005 - 19:42
running SPI at lowest speed...
I'm wondering how many people are running their SPI bus at very low speeds, say, less than 1mhz. It seems (at least to my perception) that most people run the SPI at a very high...
Saturday, 16 July 2005 - 20:30
slightly OT: FT245 disappearing in windows?
Hello all, I've got an FT245 USB controller hooked up to an atMega16. I'm using virtual com port drivers. Actually, there's two 245's, sharing the data port and with separate...
Thursday, 24 February 2005 - 22:54
<__ctors_end>???
Ok, I'm checking out my .lss file, and I'm wondering what the section does.... I couldn't find any forum posts, or anything in the avr-libc documentation on it. Basically, I've...
Friday, 24 September 2004 - 01:36
stk500 problem....
Yeah, I know, this subject has been beaten to death a million times already. I've searched the forums, and I haven't found anything quite as strange as this. Ok, so I build a PC...
Thursday, 29 April 2004 - 00:48
TQFP44 package markings?
Ok, I've got marking on an ATMEGA16L-8AC in the TQFP44 package that I haven't seen before (although I've only owned 4 of them). Three of the chips said ATMEL, then ATMEGA16L...
Thursday, 5 February 2004 - 03:32
LED drive with pwm?
Hi, I've designed a multiplexed 8 digit LED driver using an ATMega16. It sort of emulates a Maxim MAX7221. My question is on current limiting. The way it is currently hooked up...
Thursday, 30 October 2003 - 15:04

Pages