Post Created date
How to check loss of precision using pre-processor?
Take a look at the header file util/setbaud.h as this check for a specified tolerance. Hope that helps.
Friday, 26 November 2010 - 18:13
ICE50 ordering information
In response to the original question about the ATICE50MEM01, this is a memory module that had to be purchased separately to the ICE50 if (and only if) you wanted to work with the...
Wednesday, 16 July 2008 - 15:43
WinAVR 20080402rc1 - Release Candidate available
danni, Where did you find these options ? -fno-split-wide-types -fno-inline-small-functions -fno-tree-scev-cprop I have searched the web and checked the GCC 4.3.0 manual but to no...
Monday, 7 April 2008 - 15:19
Zig Bee and ATMEGA?
Unless you need to run the Mega32 at more then 8MHz then use the 3.3v supply for the CPU as well as the XBee.
Tuesday, 17 April 2007 - 17:12
Zig Bee and ATMEGA?
Well Ammad, it took me a while to decide on the best way to work with them but ended up using API mode instead of transparant (AT command) mode as it gives much better control...
Sunday, 25 February 2007 - 16:04
Zig Bee and ATMEGA?
If you are willing to spend a bit on the hardware then the Maxstream XBee and XBeePro modules will free up nearly all of you code space as they provide either 802.15.4 or Zigbee...
Saturday, 24 February 2007 - 11:05
AVR Studio 4.13 build 524 maximize bug?
I am still running 4.12 SP2 and only get this when I have Skype running as well. Try shutting down some of your other apps to see which one is causing the problem.
Saturday, 24 February 2007 - 10:59
ICE50 update
Mike, have you tried starting the install from scratch. Uninstall AVRStudio - and tell it to remove everything, then re-install 4.12 (build 460) then 4.12 SP2. I have had to do...
Wednesday, 16 August 2006 - 08:20