Type in the full discussion title or a part of it.
Discussion Title Created date
SAMD51 Unable to save to NV user space after security fuse blown
I have a situation where we save some data to NV memory, specifically the user area. These writes are infrequent, and well below the endurance of the flash. However once the...
Friday, 31 May 2019 - 17:00
WINC1500 OTA upgrade of provision web page
Has anyone been successful modifying the embedded HTML web page used for provisioning for use with OTA. Using the WINC1500_FIRMWARE_UPDATE_EXAMPLE I can create my own web page,...
Saturday, 18 November 2017 - 01:15
WINC1500 Disconnecting
I have the WINC1500 working in bypass mode, and all seems to work well, but every 300 seconds it disconnected. I'm not using any of the power save modes, and it is set to "...
Thursday, 2 November 2017 - 16:59
Xmega16E5 internal temperature sensor
Anyone successfully getting meaningful results from the internal temperature sensor? I'm using code which worked fine on a xmegaA, but not on the E series. I'm getting readings...
Wednesday, 26 March 2014 - 22:23
section loading by avr studio
I'm using eclipse to code, and studio to debug. I have some additional code sections that I have defined, and I have included the arguments in the linker ( -Wl,--section-start=....
Tuesday, 31 March 2009 - 01:04
Accessing flash data > 64K
I would like to place some large arrays into flash above the 64K level of an ATmega128. . I created a new memory section: const int8_t __attribute__ ((section (".mymem"))) test[...
Tuesday, 2 May 2006 - 21:40
Studio AVR-GCC library support
Does the ability to add libraries to the make process work? I have added a directory to the "library" page of the Project Options, and I get my library (uartlib.a) showing up in...
Friday, 14 April 2006 - 17:13
JTAG Mk2 ICE & Studio4.10 debugging problems
I'm using version 4.10 studio, and have a ATmega128 running code generated with the latest GCC using ext coff output. I am getting intermitttent problems with the JTAG mk2 ICE. I...
Saturday, 11 September 2004 - 00:00
Connecting 5V AVR to 3V logic
I have seen several products in production that use a 5V AVR with 3v ethernet chips. Although these devices are 5V tolerant, I'm concerned about reading data . Typically these 5v...
Monday, 28 June 2004 - 20:12
Visual studio with Winavr
At the risk of being branded a heratic, I'll like to say that I prefer the MS Visual studio for my editing. I have PM, & source contol. I have set up studio to use winavr gcc...
Wednesday, 14 April 2004 - 21:56
bash.exe: warning: could not find /tmp, please create!
I installed the winavr tool chain 20030913 on an XP system. Everything seems to compile fine ( using the samples ) except I get a bash warning message about not finding /tmp. I...
Tuesday, 30 March 2004 - 13:41