Type in the full discussion title or a part of it.
Discussion Title Created date
ATTINY3216-SN: UART Won't Work on Wakeup from Sleep
Hello,   My circuit was working exactly as I wanted until I realized that it was taking 25mA when it was sleeping.  Turns out, the TX pin was back-powering an external...
Monday, 14 September 2020 - 21:12
USART Flow Control with Atmel Start ATSAMD51N20A
Hello everyone,   Does anyone know what the trick is to get UART data with flow control going?  When I configure Atmel Start to NOT use flow control (i.e. MODE = UART) I...
Tuesday, 18 February 2020 - 22:05
Watch Out! Atmel ICE SAM Cable has Reversed Pinout -- NOT Standard ARM Cable
Hello everyone,   I just spent a couple of hours trying to figure out why I couldn't connect to my first ATSAM51D board.  I was using a 2x5 0.05"-pitch cable that I've...
Friday, 14 February 2020 - 21:09
ATtiny1616 Can't Get TCA0 OVF Interrupt to Fire
Hello everyone,   I had this working on this same PCB (though I get the same behaviour on 2 different PCB's so I don't suspect this is a h/w issue).  But something has...
Thursday, 6 February 2020 - 18:03
ATtiny1616 SPI Driver from Atmel Start
Maybe someone out there can help me figure out Atmel Start.  I'm trying to instantiate the SPI_0_Init driver using the SPI buffers and interrupts.  At one point Atmel...
Monday, 27 January 2020 - 15:40
Weird Command Line Passed to Merge Tool
Just getting started with using Atmel Start integration with Atmel Studio.  But I have an issue with the merging of code when generating the Atmel Start Project.   I had...
Thursday, 23 January 2020 - 13:42