Post Created date
What am i doing wrong in this code? (LED Cube)
Yeah LEDS are working fine it was just that i was over writeing the port value if i want to light up the columns i had to add the row value + column pin to get it to work so the...
Thursday, 21 November 2019 - 15:20
What am i doing wrong in this code? (LED Cube)
clawson wrote: methlab wrote:Update so i have been working on it and i managed to lite up all LEDS 1by 1 for every row and column methlab wrote:any idea how can i run it? I don't...
Thursday, 21 November 2019 - 14:29
What am i doing wrong in this code? (LED Cube)
awneil wrote: How on earth would that help?!     You would still need to know all about how to write AVR assembly code plus you'd be adding the extra complications of...
Thursday, 21 November 2019 - 14:20
What am i doing wrong in this code? (LED Cube)
awneil wrote: LOL! Same story here: https://www.avrfreaks.net/commen... - when learning a new skill, it always pays to start simple!   Let's start at the very beginning...
Thursday, 21 November 2019 - 13:27
What am i doing wrong in this code? (LED Cube)
awneil wrote: It sounds like you really need to start with something simpler!   Get the basics first - then more on to more complicated stuff.   Start with a simple...
Wednesday, 20 November 2019 - 16:04
What am i doing wrong in this code? (LED Cube)
I figured it out i added a delay function and its now blinking my code was working fine its just that it was blinking way too fast for me to see! I will look further into it and...
Wednesday, 20 November 2019 - 16:00
What am i doing wrong in this code? (LED Cube)
I ran the C code the was given with the guide and it does work
Wednesday, 20 November 2019 - 15:49
What am i doing wrong in this code? (LED Cube)
Yes, i have tried the C code to see if i made the connections properly and it is working but a few LEDS died because of my bad soldering probably but yes most of the LEDS do light...
Wednesday, 20 November 2019 - 15:46
What am i doing wrong in this code? (LED Cube)
http://technoreview85.blogspot.c... i just followed the video and  made the cube and connected all the wires, the code is in C but i want to write it in assembly i check turn...
Wednesday, 20 November 2019 - 15:45
What am i doing wrong in this code? (LED Cube)
I don't have a schematic ;i have connected the wires of cube by following a guide This is all i have that i used as reference to connect the wires
Wednesday, 20 November 2019 - 15:39