Post Created date
ATmega8 vs Atmega88
I don't like the enormus size of these boards. They come in the size of packages like mega16 but it actually consists of a mega328p. I also don't like the ICSP header of those...
Monday, 15 July 2019 - 08:54
ATmega8 vs Atmega88
It would quite tricky to program AT90 series with a USBAsp using Arduino IDE, I bet. But with Atmel Studio or linux avr-gcc, you can do the upload in 2 or even 1 click, it is...
Sunday, 14 July 2019 - 22:54
ATmega8 vs Atmega88
Hi, thank you all for your answers. Sadly, there are no DIP versions for ATmega88PB, so as an amateur and a fan of breadboards/perfboards I will not be able to use it. I have...
Sunday, 14 July 2019 - 22:41
ATmega32 External Clock Not Working
Thanks. I absolutely know what's going on with those. I only got confused when I saw the External Clock option and I didn't understand that they meant a complete oscillator...
Tuesday, 25 June 2019 - 19:44
Atmel Studio 7 GCC error for ATmega8A
Yeah, thanks. I have changed it to winavr when I have just opened the app and followed a tutorial that tells me to do this. 
Tuesday, 25 June 2019 - 19:31
ATmega32 External Clock Not Working
Ohh I see. I didn't see that the list on the fuse calculator goes down. smh. Which one should I choose? High or the medium frequency?  
Tuesday, 25 June 2019 - 12:32
ATmega32 External Clock Not Working
Is there any way to use the crystal oscillator configuration for ATmega32? Or do I use the classical single transistor amp circuit?
Tuesday, 25 June 2019 - 12:30
Atmel Studio 7 GCC error for ATmega8A
You are probably right. I checked my io.h and saw those lines: #elif defined (__AVR_ATmega8__) # include <avr/iom8.h> #elif defined (__AVR_ATmega48__) || defined (...
Tuesday, 25 June 2019 - 12:23
ATmega32 External Clock Not Working
It says External Clock; Start-up Time 6 CK + 64 ms; so I guess it is a crystal? 
Tuesday, 25 June 2019 - 12:17
Atmel Studio 7 GCC error for ATmega8A
I'm not home right now but when I go home I will try again and show a screenshot of the errors. It looks quite interesting that only I have this problem.
Tuesday, 25 June 2019 - 10:53