Type in the full discussion title or a part of it.
Discussion Title Created date
Constantly restarting ATmega.
Hi guys,   I have problem with constantly restarting ATmega when i trying read data from UART with my PC app.   My app is in LabVIEW, i just want read data from COM and...
Sunday, 15 March 2020 - 11:23
UART/USB
Hi guys.   I have development kit EvB 5.1. I use USB to program my .hex code in MCU. I use external voltage source.   MCU pins Rxd and Txd is connected to FT232RL....
Friday, 6 March 2020 - 20:47
Processing of measured values
Hi Guys,   I have application when i measure temperature. I want i write 10 values and after that 11 value write on place of 1 value i measure.   i thought i use 10...
Thursday, 13 February 2020 - 09:18
Debuging in AVR Studio 4
I want ask if i may forced some bits?. i need forced bits whitch are setup by hardware.     TWINT is one of them. Its set by HW to 1.   while(!(TWCR & (1...
Friday, 15 March 2019 - 09:16
Missing tabs
Hi guys    I lost in my project this tabs     even though I am going to view them there are pinned but they don't show up to me  Can anybody help me ?...
Friday, 15 March 2019 - 07:16
Reading from sensor with TWI
Hi guys, I'am using ATmega644p and hih-6130-i2c sensor for reading temperature and realative humidity. I want read all 4 bytes and then show values on LCD display. Data...
Wednesday, 13 March 2019 - 13:28
EvB 4.3 connection with AVR studio 4
Hi guys,   I'm using avr studio to build hex code and then i use ISP programmer to load program to EEPROM. When i debbug i must do it in simulator. I want ask if is the way...
Tuesday, 12 March 2019 - 08:21
execution program after button clik
Hi guys, I have question about reading a button and then execution program. When i work witth I/O i need 3 registers. (DDR,PIN and PORT).   int main() {    ...
Tuesday, 12 March 2019 - 08:09