Post Created date
After updating Atmel Studio > 4000 errors occur ... nice
After it said that it wasn't supported, I actually just reinstalled the older version of Atmel Studio :-/ And it runs again. huhh. Aaa, 8 -----> 8 bit tadaaa. Its monday, and...
Monday, 15 February 2021 - 23:27
After updating Atmel Studio > 4000 errors occur ... nice
For sure it is the XC8. Hmm, how can I revert this? Because my AT32UC3C1256C is not supported by XC8 
Monday, 15 February 2021 - 22:54
After updating Atmel Studio > 4000 errors occur ... nice
Nope, still using GCC. As shown in the figure below. ?? Does the XC8 still overwright something?    
Monday, 15 February 2021 - 22:42
Atmel Studio 7.0.1931 crashing when docking windows in GUI
DosMan wrote: Using Microsoft's documentation as a guide, I solved this problem by adding entries to the system registry as follows:   Using the Registry Editor, find the...
Monday, 15 February 2021 - 10:55
Atmel Studio crashes when moving editor window
Not yet. But it describes very my issue. Thx for this link!
Monday, 15 February 2021 - 10:48
How to use "assert()"
... just to get you right, you replaced the content of "assert.h" located in C:\Program Files (x86)\Atmel\Studio\7.0\toolchain\avr32\avr32-gnu-toolchain\avr32\include\... ......
Thursday, 17 September 2020 - 08:41
How to use "assert()"
@ gchapman : you're not "pedantic". You're "improving". Helping others fine tune their use of language to get rid of misunderstandings. I can only appreciate this! Thx...
Thursday, 17 September 2020 - 08:33
UC3C AST - When enable the AST its busy flag remains busy
Whereas the other thread is now solved (and could be successfully closed), this thread is still open.    To summarize: While trying to "ast_enable" it get stock waiting...
Wednesday, 1 July 2020 - 10:13
UC3C AST - When enable the AST its busy flag remains busy
And to go back to the other thread https://www.avrfreaks.net/forum/uc3c-ast-deepsleep-works-while-debugging-not-if-debugger-disconnected (which got locked for some reason):...
Wednesday, 1 July 2020 - 09:34
UC3C AST - When enable the AST its busy flag remains busy
Thx a lot for your input! @mikech scif_start_osc32(,)  returns 0 but ast_init_counter(&AVR32_AST, AST_OSC_32KHZ, AST_PSEL_32KHZ_1HZ, 0) returns false (it returns...
Wednesday, 1 July 2020 - 08:12
Custom build event
Well, this helps!! Thank you very much!!
Wednesday, 19 February 2020 - 15:06
Extensions and Updates - Unable to connect to the remote server
@ jgmdesign : Ha! Solution!! I have to tell you that your solution with "opening as administrator" doesn't not help (does not not => so it does). Eventually it helped when...
Thursday, 23 January 2020 - 06:23

Pages