Post Created date
USART/UART pass through??
I solved my problem! And without the use of interrupts!  The only caveat is that this will not work if you have serial data being transmitted and received at the same time....
Friday, 22 March 2019 - 20:57
USART/UART pass through??
gchapman wrote: clawson wrote: In fact with multiple UARt involved it's difficult to imagine how this could be done without interrupts/buffers ?   DMA AN_8046 AVR1304: Using...
Wednesday, 20 March 2019 - 21:48
USART/UART pass through??
There is some obsolete code in the sample provided that I should of removed. Sorry.   My aim of having my atmel micro act as a serial passthru is due to a peripheral device...
Wednesday, 20 March 2019 - 19:25
USART/UART pass through??
Didn't notice the date.  Besides isn't it usually the moderator that is responsible for closing/archiving a dormant thread?
Wednesday, 20 March 2019 - 14:37
USART/UART pass through??
Here's a chunk of code (written in Bascom) where I attempted to passthrough serial communication from Uart1 to Uart4 (and vice versa).  I am trying to go through  ...
Tuesday, 19 March 2019 - 20:45
AS7 works on one computer, unable to read Device ID on 3 other computers
****** SOLVED ******   Since my AVR programming pod is called a JTAG ICE, I naturally thought you set the Device programming window's Interface selection to 'JTAG'. ...
Monday, 4 March 2019 - 21:54
Atmel Studio 7.0.1416/7.0.1417
JohnnyAncich wrote: This link has changed.  All I get is phone numbers, and I don't think my issues are easily debugged over the phone.  Thanks MicroChip!   Just...
Monday, 4 March 2019 - 20:22
AS7 works on one computer, unable to read Device ID on 3 other computers
Still struggling 3 days later.  Good thing this is not project related, or I would be FIRED by now.   Here is the version of windows 10, if it matters.   I see a...
Monday, 4 March 2019 - 19:14
Atmel Studio 7.0.1416/7.0.1417
This link has changed.  All I get is phone numbers, and I don't think my issues are easily debugged over the phone.  Thanks MicroChip!
Monday, 4 March 2019 - 18:52
Atmel Studio 7.0.1416/7.0.1417
This page is gone.  No mention of ATMEL anymore.   Sad.
Friday, 1 March 2019 - 17:42
Win 10 and AVR Studio 6.2 and AVRSPI MKII does not work
How about providing a link?
Friday, 1 March 2019 - 17:32