Post Created date
Atmel-ICE Failed to Enable DW
I followed the correct sequences many other times for solving this problem before and always worked, I followed the same steps showed by an Atmel Engineer I followed before and...
Friday, 10 August 2018 - 16:52
Atmel-ICE Failed to Enable DW
So I Solved it, this is what happened and what I did:   I builded up a circuit for HVP based on the datasheet of the ATMEGA 328P and made a programm for excecuting on a...
Friday, 10 August 2018 - 15:51
Atmel-ICE Failed to Enable DW
Hello, I read all you posted and still after doing what you said it didn't work for me... this is my case:   I programmed the arduino uno a few times via SPI (already cut the...
Tuesday, 7 August 2018 - 21:52
samd21 pwm with waveform output 1 instead of 0
Grettings, I looked up at the code and run it on my generic samd21 board, but then when I tried to change the pin for making it work on a built in led it didn't work... I don't...
Wednesday, 25 July 2018 - 02:18
How to display an Error message?
I want it to appear when I try to compile the code, so an error would appear when pressing build / compile the code... like when you miss an ";"
Sunday, 3 June 2018 - 02:25
Solved: What's the use of "?" and ":0" in this piece of code from the sleep.h library?
Thanks for the replies!, it #definatly answered my question, thanks a lot!
Monday, 28 May 2018 - 00:45
Can't use SPI after programming the uC (ATMEGA 328P) with Atmel Ice
Thanks for repplying. I wanted to use the debbug mode on atmel studio 7 for testing it in hand with programming the chip, I ended up getting what happened:   So, I connected...
Friday, 11 May 2018 - 15:27
"Failed to Load ELF Executable"... even with the minimal code?
Hi, sorry for replying this late, now I am trying this code:   #include "sam.h" #define F_CPU 48000000UL int main(void) { /* Initialize the SAM system */...
Thursday, 10 May 2018 - 02:22