Post Created date
atmega 32 with hc-05
No i just want to check that my fuses is well adjusted , maybe this is the problem , you understand me?
Saturday, 10 March 2018 - 18:17
atmega 32 with hc-05
I use usbasp not isp programmer , is there somoething will change?
Saturday, 10 March 2018 - 16:42
atmega 32 with hc-05
Thanks man , i really appreciate your help and i'll try all what you told me to do , thanks again!
Saturday, 10 March 2018 - 11:23
atmega 32 with hc-05
So now i will get usb/ttl and connect it with the line that goes from hc 05 tx to avr rx and open tera trim and send to hc 05 from my app so what next?
Saturday, 10 March 2018 - 10:22
atmega 32 with hc-05
Do you mean by(hc 05 sends to avr) that what i send from mobile app to hc 05 and then it sends it to avr? Also i don't have uart to usb converter , is there another way to debug...
Friday, 9 March 2018 - 20:26
atmega 32 with hc-05
I Don't understand how can i implement this chart using tera term and i use hc 05 not esp , is this gonna work?
Friday, 9 March 2018 - 11:56
atmega 32 with hc-05
Oh i didn't see that , i will look at them and see , thanks!!
Friday, 9 March 2018 - 09:59
atmega 32 with hc-05
I use 16mhz crystal capacitor but i didn't change anything in the fuses , should i do that ? And if so what should i do?
Friday, 9 March 2018 - 09:35
atmega 32 with hc-05
So how to check that avr receive something , how can i do that? And also how can i use terminal to send characters to real avr?
Friday, 9 March 2018 - 09:33
atmega 32 with hc-05
first when avr receives the character i send, dc motor should rotate by using h bridge but there is nothing happens   second in proteus i use virtual terminal to send...
Friday, 9 March 2018 - 00:15