Post Created date
Solved: Temperature reading through ADC
The problem was with the controller that I was using. After I changed the controller I got the output.  
Wednesday, 19 December 2018 - 12:35
SSD1306 display driver and ATMega32
Hi,   I tried your code with ATMEGA 168, but I did not get any display.Also, I cannot find the following function being called anywhere. void SSD1306_send_data(unsigned char...
Friday, 14 December 2018 - 12:51
PIN CHANGE INTERRUPT
Thanks .That worked.
Thursday, 12 October 2017 - 08:47
UART is not transmitting until it receives
I solved the problem by adding a 3 sec delay after  USART_Transmit_String("ATE0\r\n");
Friday, 15 September 2017 - 11:23
UART is not transmitting until it receives
#include <avr/io.h> #include <string.h> #include <util/delay.h> #define F_CPU 8000000UL #define BAUD 9600 #define MYUBBR F_CPU/16/BAUD-1 void USART_Init(...
Friday, 15 September 2017 - 09:59
UART is not transmitting until it receives
Thank you . I will make these changes immediately. 
Friday, 15 September 2017 - 09:45
UART is not transmitting until it receives
YES
Friday, 15 September 2017 - 09:33
UART is not transmitting until it receives
I have set the cool term settings and tested the program with receive instruction below transmit and without receive instruction . Without receive instruction the code works. So...
Friday, 15 September 2017 - 09:32
UART new line issue
link  for the new thread:   https://www.avrfreaks.net/forum/u...
Friday, 15 September 2017 - 08:29
UART new line issue
Oh OK , I will create a new topic:-)
Friday, 15 September 2017 - 08:18
UART new line issue
Hi, In the above mentioned code if I make a slight change that is add transmit(commented it below) before receive , the program does not transmit when I connect it to cool term.It...
Friday, 15 September 2017 - 08:06
UART new line issue
yes it would optimize my code 
Thursday, 14 September 2017 - 10:18

Pages