Type in the full discussion title or a part of it.
Discussion Title Created date
mini board and simple question
hello fraks, i want to use a MP3 mini board with VS1002 from the shop FUTURLEC. the layout is exactly the same as in datasheet from VLSI. the only different is that there are 3,...
Thursday, 22 March 2007 - 16:11
VS1002
hello freaks, i have a problem. i want to amplify the headphone outputfrom VS1002 for clipping it to a TDA1553q(audio amplifier). but i dont know what voltage the VS1002 can drive...
Wednesday, 28 February 2007 - 21:59
Audio-amplifier
hello, i want to use the TDA1552Q(audio-amplifier), to boost an earphone output to car-soundboxes ( 2x22W ). i`m not sure if that operates, does anyone see a problem in there...
Thursday, 8 February 2007 - 23:10
KS0108 routines
hello guys, i use an atmega32 for controlling a LCD with KS0108. i soldered all pins like in the datasheet and it looks good when i powered on the LCD its shining blue. but i dont...
Wednesday, 17 January 2007 - 02:21
MMC and sektor 0
hello freaks, when i read the sektor "0" i get back the message: "invalid partition table error loading operating system missing operating system" (starting from byte 139, i...
Sunday, 3 December 2006 - 20:06
MMC and read commands
hello freaks, i have a problem with MMc and commands, like cmd17 (read_block) and cmd10 (cid read). i use an atmega8 and a sanddisk 32mb MMC at SPI modus. after the MMc...
Saturday, 25 November 2006 - 04:38
USART problem
hello freaks, i have a problem with atmega8 und usart. i checked all the pins from usart and my subd25 cable, there cant be the problem. the code is from mikrocontroller.net and...
Friday, 17 November 2006 - 12:59
USART problem
hello freaks, i have a problem with this usart code, from "mikrocontroller.net". it is for ATMEGA8. When i build and run it under AVR studio 4.12, they are some problems. First...
Thursday, 2 November 2006 - 21:51
search beautiful LCD
hello guys i search for a display like this: http://www.reichelt.de/?SID=267Q... in dip format, minimal 2x16 signs, hd44780 compatible, other colours than blue or yellow if...
Wednesday, 18 October 2006 - 03:29
mp3 decoding
Hello guys, I search since 2 weeks in the net, to solve the problem with mp3 decoding. I found the vs 1001k and someone other products from VLSI, but they are a little bit...
Thursday, 28 September 2006 - 00:05
Problem with piezo crystal
Hello guys, i have build a clock with date and day, temperature and piezo-alarm. (Atmega8+Lcd+piezo+ntc) when i run the piezo without the clock all runs. But when i run the clock...
Tuesday, 22 August 2006 - 14:22