Type in the full discussion title or a part of it.
Discussion Title Created date
Problems with PWM
Hi I want to control a servo using the mega8 and pwm. The problem is the pwm frequency is the double it should be. The mega 8 has a 16Mhz quartz. The pwmfreq I calculated like in...
Thursday, 30 June 2005 - 08:14
Measuring duty cycle from pwm
Hi I want to retrieve information from an ADXL202 acc. sensor. The ADXL displays the acc. with the duty cycle from an pwm output. Since the acc. should be measured in a robot,...
Wednesday, 22 June 2005 - 09:10
Driving Sharp LQ121S1DG11 Colour LCD
Hi I bought "by accident" a 12 inch Sharp colour lcd labeled LQ121S1DG11. Has anybody experience with this monster ? What would be a working strategy to use this display? An AVR...
Wednesday, 22 June 2005 - 09:07
RS232 to Can Adapter
Hi All I want to play around with the AVRs with Can interface. To do this a converter from RS232 to Can would be verry interesting. Unfortunatley I could not find a circuit on the...
Wednesday, 16 March 2005 - 09:37
Scope Clock with AVR 89C4051
Hi ALl! I just have built a scope clock with an AVR 89C4051controller at 24 Mhz. I found the project on this page: http://www.jogis-roehrenbude.de/... Building was straight...
Thursday, 6 January 2005 - 12:36
C Checksum algorithm
Hi All In my new project I will use a RF interface to the ATMega16 in full duplex. To check the transmitted data I would need a fast and easy to implement checksum algorithm....
Wednesday, 15 December 2004 - 10:25
Internal RC external crystall
Hi On the weekend I built the DotMatrix clock from the Academy. The circuit uses the internal RC set to 1Mhz and an external 32,768kHz crystal. The question is how does this work...
Monday, 13 December 2004 - 10:50
Agilent HCMS-3917 Display Help needed
Hi All AVR programmers I bought on ebay Agilent HCMS-3917 dot matrix displays, today they did arrive. :-) As I read the datasheet, they seem pretty straightforward, but time is...
Tuesday, 7 December 2004 - 09:23
Bootice Problem
Hi All I just built a bootice device, using an ATMEGA16. When I start AVR Studio 4.10 and enter the JTAG menue, I get the following error: The OCD Jtag adapter was detected but...
Saturday, 20 November 2004 - 15:13