Type in the full discussion title or a part of it.
Discussion Title Created date
QTouch issues with AVR128DA28
I am working on a 4x4 QMatrix with an AVR128DA28. I run a project generated by Atmel START with example code and monitor the status of each pad with a data visualizer. There is...
Wednesday, 14 July 2021 - 01:09
[Solved]Atmel START does not create gcc project
  Use Atmel START. I select "Microchip Studio.gcc" or "Atmel studio" in Toolchain Settings to export, but it doesn't load when I open it in Studio. It also prompts me to...
Sunday, 20 June 2021 - 16:53
Using MPALB Snap without IDE installation
Here you will find your Windows PC and MPLAB SNAP. I don't want to install the IDE on my PC. (Microchip studio, Arduino IDE, etc.) However, I want to program to the device using...
Saturday, 8 May 2021 - 16:11
EEPROM problem in AVR-Dx series
In AVR-Dx_DFP version 1.5.74, eeprom_write_xxxx does not generate the correct instruction. Am I forgetting something?
Tuesday, 20 October 2020 - 13:04
AVR-DA USART does not have 2 stop bits
I set 2 stop bits in USART of AVR-DA, but when I look at the scope, there are only 1.5 bits. I operated TINY1 with the same settings, but normally 2 bits are output. Is this...
Tuesday, 18 August 2020 - 07:53
AVR128DA TCD port alternate problem
I tried to use the AVR128DA32 TCD in the alternate position (PF0-PF3). TCD used only WOA (waveform output A), others were GPIO. However, the TCD waveform is output on all pins...
Thursday, 25 June 2020 - 05:32
Can the AVR128DA series operate at 24MHz even at 1.8V?
In one article it was written: "In the AVR-DA family, the CPU core operates at 24MHz in all voltage ranges."   If you look at the current data sheet, there are items that...
Sunday, 24 May 2020 - 16:05
ATmega_DFP 2.0.12 problem
I got a notification of pack update at Atmel Studio and I installed it. Then, Atmel Studio could not load the project, and recovered by uninstalling pack. Also, I did not remember...
Thursday, 27 June 2019 - 06:05
Is it a datasheet error in the AVR 0/1 series TCB?
I use TCB's single shot mode. The datasheet says that there is a 2 clock delay from the trigger event to the start of the count.(2 to 3 clocks are written elsewhere) But in...
Wednesday, 12 June 2019 - 04:13
xmega32E5 XCL 1shot PWM problem
I would like to output two 1shot pulses using xmega32E5's XCL. When only BTC0 is used, one pulse output is obtained. However, when BTC0 and BTC1 are used, neither pulse output is...
Saturday, 19 May 2018 - 18:57
tiny1616 fuse setting error
I had no problem using such a format to include the fuse setting in the ELF file. However, an error occurs in tiny1616. Is this a deficiency in device definition? Please tell me...
Friday, 2 March 2018 - 04:53