Post Created date
WinAVR Release Candidate
I havn't looked in WinAVR 20070525 "final" yet (was in holidays in Spain ;-) I'll inform you soon whether a patch is required at all.
Wednesday, 6 June 2007 - 09:14
WinAVR Release Candidate
EW wrote:Thanks for providing the patch. Can you tell me where you got it from? Or did you do it yourself? My concern is that the patch forcibly replaces the executable argument...
Monday, 21 May 2007 - 09:16
WinAVR Release Candidate
I could get avr-gcc.exe running without _spawnv error with the patch for pex-win32.c i used already for the previous WinAVR-20070122 version. *** Revision_116495/pex-win32.c...
Sunday, 20 May 2007 - 14:23
WinAVR Release Candidate
EW wrote:Well, if it's the same bug as for Vista (it also spits out a spawnv error), then hopefully it's fixed. I don't have a Win98 box to test this on, so if somebody has access...
Sunday, 20 May 2007 - 13:28
AVR-GCC or AVR Studio bug (?)
> AVR Studio 4.12.498 Service Pack 4 This is wrong. Use AVR Studio 4.13 !
Monday, 5 March 2007 - 09:48
winavr20070101 needs _spawnv in win98
Thank you, Eric
Wednesday, 14 February 2007 - 21:03
Avr studio 4 and gcc compiler hangs up on build
OS: Windows 98SE WInAVR: 20070122 AVR Studio: 4.13 Build 522 Beta I couldn't find a target and i assumed compilation for Atmega32. Output in BUILD window seems OK for the first...
Saturday, 10 February 2007 - 18:07
"Avrstudio (4.13 Beta) has caused an error in OLEAUT32.
> I tried again the combination WinAVR-20070122 with AVRStudio 4.13. With a super ultra clean deinstallation of all Atmel Tools before. And... it (4.13) is working like a charm...
Thursday, 8 February 2007 - 20:21
winavr20070101 needs _spawnv in win98
Same problem with WinAVR-20070122 and Windows 98SE I use a binary patched acr-gcc.exe and the patched toolchain works now with my Windows 98SE PC and my Windows XP SP2 PC....
Saturday, 3 February 2007 - 10:23

Pages