Post Created date
Atmel-ICE for AVR/SAM blown Vregulator
Hi there! So did you solve the problem? I have the same problem)
Monday, 21 November 2016 - 06:45
Atmel ICE passed away
DAFlippers wrote: Just to be clear when I said 'just a USB connection​' that means only USB and no ribbon cables.    David   Yeap, just usb connection! So just...
Tuesday, 15 November 2016 - 14:04
Atmel ICE passed away
Exactly! I tried 5 different PCs, all the same( 
Tuesday, 15 November 2016 - 13:39
Atmel ICE passed away
DAFlippers wrote: Check what your '5v' rail actually is with a meter.  The ICE thinks it is 5.8v which is likely to be the problem.   David  ...
Tuesday, 15 November 2016 - 10:21
Atmel ICE passed away
DAFlippers wrote: I found the problem which can cause complete breakdown. So what was the problem and how have you resolved it?   David  Atmel ICE heated highly(...
Tuesday, 15 November 2016 - 09:36
Atmel ICE passed away
Thanks for answer! But the thing is that ICE works and didn't die. I found the problem which can cause complete breakdown. Now i don't touch it, so came here for help to solve...
Tuesday, 15 November 2016 - 09:12
Atmel ICE passed away
jgmdesign wrote: What else is plugged into your USB ports on your PC.  What did you have it connected to for programming?  Were you using the ICE to power your board?(...
Tuesday, 15 November 2016 - 06:57
Atmel ICE passed away
It is in case. Measured temperatur with thermal imager, it was above 150'C. It worked normally, suddenly began burning without unnecessary movements(
Monday, 14 November 2016 - 14:14
Atmel ICE passed away
Hi! I have the same problem with Atmel ICE! Element that you colored on board is heated highly( Want to ask, did you solve the problem? If you did, can help pls. Don't know what...
Monday, 14 November 2016 - 13:44