Type in the full discussion title or a part of it.
Discussion Title Created date
ICCAVR v8 and Xmega device(s)
I recently upgraded to ICCAVR version 8. My primary interest is to use the XMEGA series devices. I have a STK500 (no use for XMEGA ?), and a older version Dragon. I am thinking...
Monday, 11 October 2010 - 20:50
OLIMEX AVR-PX128A1 board
I recently upgraded ICCAVR 7 to version 8 which supports the XMEGA 128 device. I have been looking at the OLIMEX AVR-PX128A1 board to get up to speed using the XMEGA device(s). I...
Wednesday, 21 July 2010 - 00:24
ICCAVR v8, STK-500 and ATXMEGA128A1
Hello , I am planning on upgrading my ICCAVR7 to version 8 as it is indicated that it supports the XMEGA 128 A1 device. Also plan to purchase the OLIMEX AVR-PX128A1 development...
Saturday, 19 June 2010 - 18:31
Ready Made Circuit boards for AVR
I am looking for boards for ATMega32 already designed and can be purchased in small quantities. I also would like expansion modules. I was able to locate boards made by Micro/Sys...
Thursday, 8 April 2010 - 21:45
atoi() for single ASCII char?
I have a function: DataOut(int data) //data is a ASCII char 0-9 { int a; a=atoi(data); PORTA=a; //this does not convert at all. } If I use other test to write to...
Monday, 15 March 2010 - 03:39
AT90S8515 SPI question
Most of the SPI app notes show the slave only mode as having only SPE set = 1 to enable slave mode. The examples don't indicate any particular setting beyond that. If the DORD,...
Friday, 5 March 2010 - 22:54
AVR SPI wiring question
I am interested in using a open collector type interconnection between a SPI Master and a SPI Slave. Both master and slave are currently AT90S8515 based. That doesn't really...
Friday, 26 February 2010 - 03:55
ICCAVR, AT90S8515, interrupts and application builder
Hello Freaks, I needed to do a little experimenting with a AT90S8515 which works fine. It is based on the Olimex prototype PCBA. And yes, I know this is an old part, but it still...
Saturday, 20 February 2010 - 20:56
Dragon and ATtiny2313 debugWIRE (fixed)
Well after over a year sitting in it's little red box I brought out the dragon and was able to get in the debugWIRE mode with the ATtiny2313. However, I seem unable to get it back...
Thursday, 18 February 2010 - 02:43
ATtiny2313 serial I/O and interrupts
The T2313 is too small to support printf, so I am using putchar. I have a heart beat LED, interrupt driven and the interrupts corrupt the serial I/O and sometimes drop a "message...
Friday, 12 February 2010 - 05:42
Studio4 wont run - fixed
After having to reformat the HD and reinstall XP-PRO SP3 and installing studio4, when I attempt to open the program, I get a message that indicates that the application failed to...
Saturday, 6 February 2010 - 00:50
ATMega32 Ladder Logic Software
After visiting this web site I am curious if anyone has any experience with this software. Apparently it is not very efficient according to the information at the site. As it...
Sunday, 13 September 2009 - 20:23

Pages