Type in the full discussion title or a part of it.
Discussion Title Created date
TWI on XMEGA [Solved]
Hi, is there some simple example for the TWI in Master Mode, no interrupt on the XMEGA ? I have the example from Atmel which seems to be a little too much blown up for me. I'm...
Monday, 6 April 2009 - 12:46
Probably Kindergarten : tiny with sleep and PCINT problem
Hi, I've got a problem with the PCINT on a tiny85. There is a switch connected to the PCINT3 and for testing purposes an LED at PB4. The rest of the pins are connected only to the...
Friday, 3 April 2009 - 07:55
strange uart receive problem
Hi all, again I have a strange problem I'm working on for several days without finding an answer, that's why I'm asking you for help again. I have connected a Bluetooth-module to...
Tuesday, 3 March 2009 - 08:51
can't select XMega Clock Source
Hi, I'm just experiencing problems in selecting the clock source of my XMega128A1. I'm doing the basic thing just like the AppNote of Atmel : OSC.CTRL = OSC_RC32MEN_bm; CLK.CTRL...
Wednesday, 25 February 2009 - 13:46
USART Data Reg. doesn't take values
Hi there, I'm new proud owner of an STK600 with an XMega128A1 mounted and a JTAGICE II connected. I'm starting to get used to the XMega-thing and as usual try to use a Uart first...
Tuesday, 24 February 2009 - 13:19
"new" SD-Cards: init problem
Hi, I'm having a little trouble using a "new" SD-card. I've been using older smaller MMC and SD-cards for a while now without problem. Now these cards aren't available any more...
Tuesday, 10 February 2009 - 15:41
AVRISP MKII connection problem solved
Hi, I just made a nice experience with one of my above programming adapters. It suddenly wouldn't connect any more to my boards (I tried different ones to exclude a hardware error...
Thursday, 26 June 2008 - 10:02
Access 16bit external SRAM
Hello, I need some advice about the above problem. I need to transfer some 16bit data from an FPGA to a uC. I thought I could use a dual-port SRAM as a buffer as the data comes in...
Tuesday, 15 January 2008 - 15:18
Program several Atmels from SD-Card
Hi I'm trying to get some info how the above task could be solved best, I thought that one Atmel could load the programs for the different other controlers from the SD-Card and...
Monday, 10 December 2007 - 11:34
URGENT : Another bootloader (code size) problem
Hi everyone, I'm using the bootloader from the AVR_XMODEM_BOOTLOADER project and it seems that the code I'm trying to transmit is to big for it. I'm working with an ATmega1280 and...
Monday, 16 April 2007 - 11:04
incorrect prog start without ISP cable
Hi all, again I have a little problem which I don't understand, perhaps you can help. I have an ATmega1280 and an AD7792 AD-conv. connected to it via SPI. I read out the AD values...
Tuesday, 10 October 2006 - 11:08
Does anyone know some "Sound Module" ?
Hi, Is there some "ready made" electronical part that holds some wave or whatever sample and plays it when triggered ? I imagine something like I program sound files onto a chip...
Tuesday, 26 September 2006 - 14:32

Pages