Post Created date
STK 500 doesn't work
Oh... and you are writing the correct binary file into the avr aren't you? (studio doesn't automatically set it for you)
Friday, 23 March 2007 - 08:35
STK 500 doesn't work
FUSES? What clock source have you configured the AVR to use and at what frequency?
Friday, 23 March 2007 - 08:32
Values not updating as they should.
Do you debounce the switches (buttons)? If not then search the site for debounce - tere are LOTS of threads on it !
Saturday, 17 March 2007 - 22:03
Underwater Navigation .. any ideas where to start?
johnrk wrote:That is my first mistake ever :D John WOW - mine was buying a pencil with an eraser :)
Friday, 9 March 2007 - 06:54
Confusion
XyliX wrote: #define F_CPU 8000000UL #include #include static void delay_1s() { uint8_t i; for (i = 0; i...
Thursday, 8 March 2007 - 17:23
Creating variable time delay without using delay.h functions
leif_eric (OP) seems, like his nearly namesake to have gone missing for a while now, maybe he's discovering vinland? However, it is gratifying to know that we are able to debate a...
Thursday, 8 March 2007 - 13:54
Creating variable time delay without using delay.h functions
I'm not sure what you mean by 'they are variable, so delay.h won't work'. Are you suggesting that you need to change the value of the timer during the delay periiod itself? Or...
Thursday, 8 March 2007 - 07:11
Problem with make under Eclipse IDE
Someone else tried it, maybe an idea for you here... btinternet.com/~nu
Wednesday, 7 March 2007 - 11:08
Why this code dont work?
The STK500 has its leds and switches wired a particular way (see section 3.1 and 3.2 of the STK500 User Guide) so, to use the same code you have to do similar OR you have to...
Tuesday, 6 March 2007 - 15:47
Underwater Navigation .. any ideas where to start?
Taipan wrote:I think it is about time I learnt a bit more about basic electronics. Can anyone recommend a good book or online tutorials? See the sticky at the top of the forum...
Tuesday, 6 March 2007 - 08:46
Is this a good microcontroller?
Tankgunk wrote:I don't know what features to look for, how much memory is neccisary, etc. This is rather vague so it is difficult to answer without knowing... e.g. how much memory...
Tuesday, 6 March 2007 - 07:47
Newbie having problems with ATmega8515L
Not much info to go on, give us a clue.... what does your circuit look like?
Tuesday, 6 March 2007 - 07:37

Pages