Type in the full discussion title or a part of it.
Discussion Title Created date
AVR MQTT Esp8266 interfacing
hello there, first things first , i'm using ATMega32 running freeRTOS also i have ESP8266-01 which is running perfectly tested by docklight and my laptop. Now i'm seeking advice...
Friday, 17 May 2019 - 04:46
TWI Status Code inquiry
hello i've been working on a Lib for the TWI interrupt driven , using the data sheet there is an status code ( 0xC8 ) which has the following meaning  here is an image...
Thursday, 24 January 2019 - 10:51
Phase correct vs Fast PWM usecases and applications
hello , if someone could explain the applications or the different use cases of FAST vs Phase correct pwm ? in ATmega32 datasheet  " This high frequency makes the fast...
Thursday, 27 September 2018 - 07:29
MAX485 Transceiver problem RS-485
hello forum i have a problem similar to this hread here https://www.avrfreaks.net/forum/m... , i'm now applying my code to proteus simulation i have 2 atmegas communicating...
Friday, 3 February 2017 - 22:30
max488/485 bus multi slave
hello hello , this time i'm in deep trouble i think , according to this link https://www.avrfreaks.net/forum/r... i cannot use max488 for a multi slave communication ( i need...
Wednesday, 1 February 2017 - 00:48
DH11/22 SoftWare advice
hello forum , this time i need an advice regarding the dh11 humidity / temperature sensor using 1 wire protocol . using atmega128 i have a SW that is collecting data through some...
Thursday, 19 January 2017 - 02:39
PWM Timer 2/0 very small problem
hello again , so this time i'm trying to figure out why PWM T0 / T2 8bit still generate signal though , i predefined OCR0/2 = 0 ; i'm running simulation on proteus 7  here is...
Monday, 9 January 2017 - 23:20
Communication Packet protocol
i know you don't like lazy A** who don't search but i've been searching and getting confused by the minute . this community has been helpful and i hope you could help me again ,...
Thursday, 15 December 2016 - 17:32
Mega32/16 with HC-11 RF 433MHz Tranciever
Hello there , i started a project which includes side units that collect data and sebd it to the main unit , i use mega32A 16Mhz external crystal with 2 simple RF module HC-11...
Thursday, 22 September 2016 - 19:56
Mega avr extreme burner mismatch error
Hello all , I recently bought USBASP and downloaded the driver and every thing is ok , but the problem here is i find " mismatch at location 0x00000 " i don't know what causes...
Saturday, 7 May 2016 - 06:52