Post Created date
AS6 / STK500 / ATMega328
meolsen wrote:Oh, and if you find it difficult, rename the attached file to from txt to xml an plop it in you tools/STK500/xml folder and the mapping should be createdExcellent -...
Thursday, 7 February 2013 - 22:05
AS6 / STK500 / ATMega328
Looks like I need a ASF Bugzilla account to raise a bug - all too complicated :( But I'd appreciate it if someone could raise it - it does seem an arbitrary decision seeing that...
Wednesday, 6 February 2013 - 12:32
AS6 / STK500 / ATMega328
That's a bit rubbish, but thanks for confirming I'm not (completely) stupid. Why not support probably the most common ATMega with AS6/STK500? A 10 minute download of Studio 4.19...
Wednesday, 6 February 2013 - 08:20
Saleae Logic8 speed issue
At the moment, I'm pleased (but puzzled, to be honest) to say that over the last week my Logic16 has been perfect - numerous (bed time, going out for a longtime) PC power cycles...
Friday, 25 January 2013 - 14:48
Saleae Logic8 speed issue
I always use the same USB port on the front panel - been burnt before that USB isn't as plug'n'play as you would want
Sunday, 20 January 2013 - 15:55
Saleae Logic8 speed issue
Yes - no change. Still goes from working perfectly to not at all until various unplug/replug, shutdown/restart activities amongst which I can't find a repeatable/reliable...
Sunday, 20 January 2013 - 09:50
Saleae Logic8 speed issue
Yep - it's gone again :( Did a few AVR-unrelated things, then did a few captures at 100MHz just to see if it was all OK - all good. Disconnected power to unit under test, pressed...
Saturday, 19 January 2013 - 21:42
Saleae Logic8 speed issue
Thought this thread would be fairly quiet, so not looked recently. Read the above - interesting about the firmware download feature - didn't know that. So thought I'd do some...
Friday, 18 January 2013 - 23:58
Need help with getting DS1307 and atmega8 working properly
...and if not, is the Vbat pin connected to ground?
Wednesday, 16 January 2013 - 09:32
Saleae Logic8 speed issue
No problem - I would just like to stress that Saleae put a lot of effort into personal emails to me and even offered to send a replacement unit, which I turned down as my unit...
Sunday, 13 January 2013 - 20:29
Saleae Logic8 speed issue
ignoramus wrote:Have You gentlemen tried speeding up win7 by disabling eye candy and the aero interface?You, sir, was about to be called a genius...disabled Aero and with doing...
Saturday, 12 January 2013 - 22:24
Saleae Logic8 speed issue
Home made... Asus P5Q Deluxe/Intel Core2 Duo E8400 @3.00GHz (not overclocked) - both a bit old in the tooth but perfectly adequate for CVAVR, AS6, Office 2010 etc etc 4GB DDR2...
Saturday, 12 January 2013 - 22:04

Pages