Type in the full discussion title or a part of it.
Discussion Title Created date
What value is this capacitor?
My dad gave me this data sheet for diagnosing an ignition problem on a GM truck (he's a mechanic). He was wondering if I had a cap that would work which I do, but...what value do...
Wednesday, 5 June 2013 - 04:16
Help with buck switching supply
This will be my first switching supply, so I want to consult with you guys before I do anything. There are a plethora of manufacturer and devices from TI and LT and it's got me a...
Tuesday, 4 June 2013 - 06:56
First battery powered device
Working on my first battery powered device. I need some help keeping power usage to very low levels. Here is the situation. The board has three devices on it: GSM Cell modem (3....
Friday, 8 February 2013 - 20:44
Jumping to the USB bootloader from software
Using an at90usb1287 and need to jump to the bootloader based on a command over the USB without changing any fuses. Right now I believe it actually wants the reset line to go low...
Tuesday, 10 July 2012 - 14:57
Converting studio4 project to studio6 project problem
I am trying to convert a project that compiles fine in AVR Studio 4 to AVR Studio 6. I am having an issue with some includes from what it looks like. For some reason a required...
Tuesday, 12 June 2012 - 18:49
Avoiding RS485 bus contention
I have some devices that use rs485 to communicate via half duplex. I wrote my own serial protocol that listens for an address and has a couple ways to check for valid packets (...
Saturday, 3 March 2012 - 08:43
Problem with ring buffer
Two problems actually, but lets start with the first one. Using RingBuffer.h from the LUFA framework. I got rid of the need to include Common.h by putting the needed functions...
Monday, 27 February 2012 - 01:46
Simple pointer issue
I removed a bunch of code so you guys can see the pertinent stuff. When cs returns, it should be 0x06, but it always returns 0x02. I'm sure it has something to do with passing...
Friday, 24 February 2012 - 05:48
Cannot ISP to my board
I've been pulling my hair out on this one because I can't seem to pinpoint the problem. I have an STK500 connected to the ISP header of some board that I made. However, I cannot...
Wednesday, 18 January 2012 - 21:48
Pin 1?
Going to guess that it's the top left. Not quite sure...never seen three corner dots on a single chip before. Atmega64 TQFP Chris
Wednesday, 28 September 2011 - 03:15
[LUFA] Processing an HID report
Hello All, I have built a custom uC circuit that I am running the LUFA framework on to interface to my pc as an HID. I have it enumerating and I have a vb.net software app that...
Saturday, 24 September 2011 - 10:05
LCD backlight connection
I just ordered an LCD for a project to test with and am having a little trouble designing the back light circuit. The datasheet says the backlight has a Vf of 4.2v with 160mA...
Wednesday, 24 August 2011 - 21:31

Pages