Post Created date
Bulidroot issues
Squidgit, as always thanks so much for your clarifications. I'll try the latest Ubuntu and hopefully the current release of buildroot will be able to handle it. Regarding Qtopia I...
Wednesday, 2 January 2008 - 22:40
Bulidroot issues
My understanding is that the tool chain supports only Ubuntu 6.04 and 6.10 at the moment, so that's why I stayed away from Ubuntu 7. On 6.10, if you follow the instructions that...
Tuesday, 1 January 2008 - 15:54
Image sensor interface
I'd be very interested in this answer as well, in fact the ISI is the main reason I chose the AVR32 platform. A few months ago the tools and BSP seemed to be too much in...
Monday, 31 December 2007 - 21:13
audio out from network gateway kit...???
Is there a list of available AVR-optimized Mplayer audio and video codecs?
Sunday, 30 December 2007 - 19:00
upgrading STK1000 to current buildroot failed [now fixed]
Ok, found it. Current buildroot = 2.6.23.atmel1, which according to the following needs "rootwait" That fixed it, so basically we need 2 updates to the boot arguments of a factory...
Saturday, 29 December 2007 - 06:14
upgrading STK1000 to current buildroot failed [now fixed]
Hmmm. Well, this STK1000 was completely stock. I tested it out of the box, and it worked as the factory default is supposed to work. Remember, they come from the factory...
Saturday, 29 December 2007 - 04:58
upgrading STK1000 to current buildroot failed [now fixed]
If the distribution in the current buildroot release doesn't change the bootargs, or if the 2 uBoot updates didn't change the arguments, they would be factory stock. With 2 uBoot...
Saturday, 29 December 2007 - 03:56
upgrading STK1000 to current buildroot failed [now fixed]
Hi Squidgit, as always thanks for your reply. Right, I have not made any changes AT ALL, and that's why I'm perplexed that this doesn't work. If changes to bootargs are required...
Saturday, 29 December 2007 - 03:08
upgrading STK1000 to current buildroot failed [now fixed]
Since buildroot was successful and since it wasn't a beta version, I'm guessing that the build and the software are both OK, and the main problem is related to getting from the...
Saturday, 29 December 2007 - 02:40
NGW100 BOM cost?
Thanks, your kind of wild guess is what I was looking for, and pretty much confirms my estimates. Regarding pricing on DigiKey it can be very misleading. For example, we buy SMA...
Wednesday, 1 August 2007 - 05:04
NGW100 BOM cost?
Ok, let me rephrase the question. There's a product I'm developing that could use an AP7000 with the ISI and maybe LCDC. In quantities of hundreds it's probably best to try to use...
Wednesday, 1 August 2007 - 01:00
About the decoder/encoder for AVR32
HCE, thanks for the experiment. Looks like a reasonable starting point. For our application 2 fps is still in acceptable range if we do everything else right and can deliver a...
Friday, 20 July 2007 - 17:23

Pages