Type in the full discussion title or a part of it.
Discussion Title Created date
ATTiny828 problems with ADC27 input
After few years, I started again to work with AVR chips. I have chosen ATTiny828 for a project because of large number of ADC inputs. The board I designed works fine, but...
Thursday, 14 July 2016 - 20:30
AVR Studio 4.17 Release Candidate
Release notes: * AVR Studio 4.17 Release Candidate adds support for 19 new devices. * It also adds Full AVR ONE! 8-bit support. Both programming and debugging. * Among...
Wednesday, 15 July 2009 - 07:54
Is this a bug in latest AVR studio beta?
I have installed latest beta of AVR studio (version 4.15, build 619), and I am using it with STK500. After installation I noticed that every time when I start connecting to STK,...
Sunday, 2 November 2008 - 13:29
AVR Studio 4.13, build 524 (Release candidate)
AVR Studio 4.13, build 524 (Release candidate) Download 75 MB Latest update February 16, 2007 http://www.atmel.no/beta_ware/ Pop
Friday, 16 February 2007 - 17:28
Did I kill my Dragon?
Hello, I used my Dragon and AVR Studio 4.12 Service Pack 4 (Build 498) for a few months for programming and debugging Mega168 and Tiny2313 chips. But, few days ago Dragon stopped...
Thursday, 11 January 2007 - 10:37
New service pack (SP4) for AVR Studio
New service pack available at: http://www.atmel.no/beta_ware/ Release Notes: This service pack contains all the contents of earlier service packs and part packs. AVR Studio 4.12...
Tuesday, 26 September 2006 - 17:45
I can't get files from project "Labor power supply ...&
Hi, When I try to download files I get: Not Found The requested URL /modules/FreaksFiles/files/1984/Rapport_F.zip was not found on this server. Apache/1.3.29 Server at www....
Saturday, 26 August 2006 - 14:59
AVR Dragon and WinAVR
Hi, all, I finally got my Dragon from Atmel because of some problems with customs. Now I am making necessary cables, and prepare to solder sockets on board. One question for those...
Monday, 17 July 2006 - 21:35
Problems in communications with DS1621
I am using WinAVR, January version, and ATMega48. System clock is 7.3278 MHz. I made few experiments with TWI/I2C communications with DS1307 RTC and DS1621 Temperature chip. For...
Thursday, 25 May 2006 - 18:38
What is wrong in this program?
Hi all, I am trying to develop an application involving RTC and USART using ATmega48 and WinAVR (Jan 2006 version). I am having difficult time to find an error in the program...
Tuesday, 2 May 2006 - 16:55
ATMega48 - How to set system clock prescaler
Hi, I am doing some experiments with ATMega48. I use latest WinAVR. I would like to change the system clock from the default 1 MHz. In order to do this I made CKDIV8 fuse...
Saturday, 8 April 2006 - 19:09
How to redirect I2C signals to other pins
Hi, I am working on a homemade board having ATmega128. I would like to add RTC to my application using DS1307 chip. In the datasheet for ATmega128 it is shown that signals SCL and...
Monday, 30 January 2006 - 07:55

Pages