Type in the full discussion title or a part of it.
Discussion Title Created date
mosfet gate ringing issue
Hy there community,   I have the following setup: mosfets IRFP4468 (3 phase bridge), IR2110 fet driver, 22 ohm gate resistors, 3000uf +100nf caps on supply close to fets...
Thursday, 21 November 2019 - 10:34
EMA filter trouble
Hello there, I'm having some trouble filtering signal from ADC inputs (all inputs have low pass filter on them in hardware; ADC is inerrupt driven and i have a...
Saturday, 1 June 2019 - 17:28
Studio4 arrays
Hello, i'm a bit baffled about the following: i have an array "didider_number[20]" initialised and every thing ok, i have an integer say n witch takes values from 0 to19 and put...
Friday, 19 January 2018 - 11:59
Avr spi and bod strange behavier
Hello i have atmega 32 master and atmega 328 slave communicating on spi, all works great, but when in master the bod at 4v is enabled spi does not start working at startup, if i...
Tuesday, 16 January 2018 - 15:49
Atmega 32 Chip not responding
Hello, i made the stupid mistake to write flash with a low voltage (4.2v) supply (4.5v si minimum for atmega32), the write failed and after that chip is not responding any more, i...
Friday, 12 January 2018 - 08:53
AVR ADC sample time
hello, HW: Atmega32 clock 16mhz, ADC clock 125khz, ref 5V clean and steady, print conversions on GLCD SW: interrupt driven adc , a ~100uS long 1000mV pulse is fed in to adc pin...
Wednesday, 20 December 2017 - 09:06
AVR SPI master receive problem
Hello there,   Hardware: Atmega328p (clock 20Mhz) as slave, Atmega32(clock 16Mhz) as master , SPI connection between them (clock with prescaler 128).   Software: Master...
Thursday, 27 July 2017 - 15:14
ATmega32 slow UART problem
Hello,  I'm making an UART connection between 2 ATmega32 uc's, both running un 16Mhz cristal, both have BAUD rate 9600, with shielded cable of 2 meters length between...
Thursday, 14 January 2016 - 19:34
ATmega32, Graphic LCD ks0108based, flickr and font printing problem
   Hello there, i'm having some problems with the graphic lcd, so here it goes:   processor:     Atmega32, running freq. 16Mhz with crystal graphic lcd:...
Thursday, 17 December 2015 - 14:46