Post Created date
AVRISPmkII and ATmega128L
Well I see that the problem has not been solved yet. Hmm, Larsi you said that once you changed fuses so this means that your AVR ISP mkII used to work am I right. Now I think you...
Thursday, 27 December 2007 - 13:42
Scaled integers
Thanks for trying to help me :) Actually I wanted to create such a rutine as here: https://www.avrfreaks.net/index.php?name=PNphpBB2&file=viewtopic&t=38996&highlight=...
Sunday, 23 December 2007 - 23:53
AVRISPmkII and ATmega128L
If I were you I would get rid of this external clock at first and use just simple let say atmega8 without changing fuses. Try to program it whith simpel program let say...
Sunday, 23 December 2007 - 13:55
AVRISPmkII and ATmega128L
Hi, larsi wrote:I am trying to program the ATmega128L with a AVRISPmkII but nothing is working. What exactly is not working ? Can you see green led which states that AVRISPmkII is...
Sunday, 23 December 2007 - 13:20
AVR ISP MK2 program failure
Hi, Ok so you see green led that the target is powered. But you have another led which should be as well green. If not check table for problem solving. If second led is not green...
Monday, 10 December 2007 - 20:21
USART - sending strings get garbage (single signs ok) ???
Cliff, Actually I am testing them and I am trying to find one the best for me ;) Wich one you use ? Adam
Monday, 10 December 2007 - 12:30
USART - sending strings get garbage (single signs ok) ???
Hi Cliff, In Bray`s terminal there is an option: Rx clear: 000
Monday, 10 December 2007 - 12:18
Bray terminal graph feature
Hi, Welcome on AVRFreak forum. I don`t know if I understood you in 100% but you probably want plot graphs on the screen. I was asking about it about 2 weeks ago so I am enclosig...
Monday, 10 December 2007 - 01:25
USART - sending strings get garbage (single signs ok) ???
Ok Feel a lit a bit embarrassed :oops: I was concentrated that somwhere in the code is error but actually I was forgetting to press reset when I started to connect va terminal So...
Monday, 10 December 2007 - 01:14
USART - sending strings get garbage (single signs ok) ???
I have changed the code for: #include #include #include #include #define USART_BAUDRATE 9600 #define BAUD_PRESCALE (((F_CPU / (USART_BAUDRATE * 16UL))) - 1) uint8_t...
Monday, 10 December 2007 - 00:19
AVR functions for toggle switches
Yes Check this thread: http://www.ganssle.com/debouncing.pdf Then you can browse my posts. I was so stubburn to work out what`s going on in debouncer`s codes. In my opinion Danni...
Sunday, 9 December 2007 - 22:15
warning: '__progmem__' attribute ignored
Koshchi wrote:const is not the same as static. You are right :) I don`t know why I was thinking about const as a static. Now everything is clear :) :) :) Good trying to help...
Monday, 3 December 2007 - 18:57

Pages