Post Created date
Spurious Breakpoints in Studio 6.2
I had to add some things you should know. My Solution RevA //*********************************************************** The solution for me was to remove all Atmel Studio...
Friday, 5 December 2014 - 04:38
Spurious Breakpoints in Studio 6.2
I did  not use the 'volatile' function from the way you kindly explained. I did try it per your suggestion. I never used the volatile function before. I am very novice with...
Friday, 5 December 2014 - 02:42
Spurious Breakpoints in Studio 6.2
dalpilot wrote: As far as your watch values, are you sure they haven't been optimized out?. Also, if I remember correctly, I was having trouble "watching" values held in registers...
Thursday, 27 November 2014 - 15:07
Spurious Breakpoints in Studio 6.2
Clawson, I have not done anything to the watches. At least nothing comes to mind that I did anything to them. I never know sometimes with Atmel Studio. There are multitudes of...
Thursday, 27 November 2014 - 14:57
Spurious Breakpoints in Studio 6.2
I have the same problem and it is getting very exhausting navigating through Atmel website pages AVRFreaks.net and reading many sections of documents. I have an additional problem...
Thursday, 27 November 2014 - 04:37
PARTLY SOLVED: Cannot set breakpoints.
I could not find the -g at the output window after a build while in Debug. So if -g is a flag to turn on something, I am not seeing the -g at the output window on a line that...
Saturday, 22 November 2014 - 22:38
Breakpoint issue - the current selected device is unable to set breakpoints during runtime - on one PC but not the other.
David: I will do that.   When I see options for release and debug, I have selected debug. There were to or three places (I think three) that I have made sure debug is...
Tuesday, 18 November 2014 - 18:28
Newhaven Graphic LCD Module/ NHD-240128wg
Hello lynnk, Does this have the t6963c chip on the display? I am using a Hantronix that has the t6963c and just got mine to work yesterday after about 6 months learning C,...
Tuesday, 18 November 2014 - 00:41
PARTLY SOLVED: Cannot set breakpoints.
I am having a problem with AS 6.2.1502 with the same error posted for breakpoints. AS6.2 does not hit the breakpoint. The breakpoints is not a red circle it is a empty cirlce....
Tuesday, 18 November 2014 - 00:36
Breakpoint issue - the current selected device is unable to set breakpoints during runtime - on one PC but not the other.
Hello, I am a novice to Atmel Studio 6.2 and programming.   I have upgraded from 6.1 to 6.2 to 6.2.1502 Now I am having the following problem with 6.2.1502. The problem did...
Tuesday, 18 November 2014 - 00:18
LCD 240x64 T6963 & Atmega32 DIP
Thanks dbrion0606, That is good to know. I did not know that.
Monday, 17 November 2014 - 22:53
LCD 240x64 T6963 & Atmega32 DIP
Thanks dbrion0606, That is good to know. I did not know that.
Monday, 17 November 2014 - 22:53

Pages