Type in the full discussion title or a part of it.
Discussion Title Created date
chip select for 2xUART
 A while back was looking for a 8bit Avr having 2xUART, and got some tips; among which a link to a very good chip selection web-page: chip sel link at microchip   I was...
Tuesday, 22 October 2019 - 10:54
HC-11 RF module UART working but no response to AT commands
Hii back again with mysterious things; I have for a while (dormant part project) had 2 modules lying around. I know I successfully tested an ran these while back. One is attached...
Friday, 18 October 2019 - 17:37
7805 dead during not connect
Hi My design has a7805 stab driven 12V and giving 5 to my circuitry. It has been working and ticking for at least a half year, when I disconnected a month ago to connect again...
Monday, 30 September 2019 - 09:19
unplugged UART is hung when reconnected
Hi, possibly you have a quick answer,   Have an atmega8 USART connected to a USBTTL which then connects though COM port to PUTTY window on laptop. All works well, having...
Wednesday, 18 September 2019 - 09:39
avrdude dump only ff ?
Hi, I have had som issues with writing/reading to EEPROM, there was some linkage issue when having the code in a separate compiled unit. However I think I have now solved that, it...
Tuesday, 6 August 2019 - 18:07
Xtal near pin problem ?
Hi again I dread making small simple changes... In integrating a number of code pieces for a project, I realized I wanted also to include an ADC, all port C pins on the m8 used I...
Tuesday, 7 May 2019 - 10:09
Tough one bugg I2C
Hi Now Ive got one of those i hate, mystery buggs. I have done my own pice of code for com with 24LCxx memory, only point2point for simplicity. Darn simple it pulls two pins for...
Tuesday, 2 April 2019 - 10:31
What happened : EEPROM allocation GCC V3.4.1
Hi Im to use eeprom exactly that way as in the topic cited above. ( from 2004) Ie how can one control allocation to be sure mapping stays when making new versions. Anyone knows...
Wednesday, 27 March 2019 - 18:27
atmega still alive ?
Hi, this is probably, or even hopefully a stupid question....   but,   I have tried to follow links, (im a clearly intermittant micro-developR) and seen that all are...
Tuesday, 5 March 2019 - 23:09
Pin PD6 low but not low
HI,   i have a live wait:   while (PIND & (1<<PD6) ) ;  to wait for a signal going low,    the pin is set to input and pull up   when...
Saturday, 26 January 2019 - 13:10
Disturbance making error reads for DHT
Hello, (btw I have some issue with SEARCH on the AVRFREAKS; im entering search entire site for DHT, and get 0 hits !!??)   Well, heres my problem: I have made a piece of code...
Sunday, 26 August 2018 - 10:02
pin (pb1) 200ohm to ground
I  think that one has given up ? It is a pin that has worked for some time for signal line for a DHT22, but has shown problems at times with bad readings. I thought that I...
Monday, 29 January 2018 - 11:56

Pages