Type in the full discussion title or a part of it.
Discussion Title Created date
Timer 1 in ATMEGA1284p not working
Hello. So I want to use Phase Correct PWM mode with 16bit timer - Timer 1 in my Atmega1284p. I have done the same with Atmega8 previously so I was quite relaxed at first. But I...
Wednesday, 27 June 2018 - 11:53
TSL2591 isn't responding with ATMEGA1284p after some I2C transfers
Hello everyone.                        So I am trying to interface adafruit's ambient light sensor TSL2591 with a...
Friday, 22 June 2018 - 14:16
Waveshare 4.3 Inch E-Paper UART Module Contrast Issue
Hello,             I have recently bougth this E-Paper display module: https://www.waveshare.com/wiki/4.3inch_e-...
Tuesday, 13 February 2018 - 09:23
Mega1284 to 4x20LCD
So I am trying to interface 4x20 LCD with KS0066 driver with ATmega1284p. I have read the datasheet and tried to code for initialization, blinking cursor and a simple character...
Friday, 2 February 2018 - 18:08
EM18 RFID module interfacing with Atmega8A
Hello all, I have been trying for a few days now to interface EM18 RFID module with Atmega8A. I have looked up on several tutorials and got the wiring correct. I have tested the...
Wednesday, 29 March 2017 - 08:26
SPI communication problem between 2 ATMEGA32A
Hi, I am currently working on a project where I have to make a network of microcontrollers for industrial automation. I am trying to connect 4 slave ATMEGA32 with 1 master...
Sunday, 11 December 2016 - 08:20
Bricked ATMega16A [now also about driving an attached LCD]
I have couple of ATmega16As and while I was trying to mess with the fuses, things gone awry and now I am getting the 'famous' error : Error status received: Got 0xc0,...
Friday, 24 July 2015 - 04:47