Type in the full discussion title or a part of it.
Discussion Title Created date
Identifying an unknown parallel TFT display
I have access to at least 10, perhaps more, inexpensive LCD displays They are made by BOE (I think), a domestic Chinese manufacturer. The exact number on the back of the display...
Monday, 20 February 2017 - 02:23
Long void pointer needed
I'm supporting two memory models, one with objects in processor memory, pointed to by either void* or by a specific reference to the type, depending on whether or not the type is...
Thursday, 9 April 2015 - 17:44
JTAGICE-3 fails to start program and if so, has to be force quit
  This has been starting with the latest version of AS (1563) with the USB drivers installed separately, then cancelled out of the normal install.   AS will program...
Tuesday, 24 March 2015 - 03:03
FreeRTOS, Tracing, and debugging.
I've been working with FreeRTOS for a while, and for the most part it works well enough.  I may have found a bug in the latest (8.2) version of heap4, but that remains to be...
Monday, 16 March 2015 - 03:01
Failure to initialize JTAGICE3; something to check.
Spent the last few hours trying to find reasons why a board that has been able to be programmed for a while (stable design) does not program properly with a JTAGICE3. ...
Tuesday, 10 March 2015 - 02:27
IEEE-488 Driver
Not quite sure where this belongs, forum wise. I'm writing a series of drivers (low and high level) for the CB7210 IEEE-488 chip. Other than documentation that could be a bit...
Thursday, 22 May 2014 - 04:46
Inline macros, #define, and a solution
Tried FreeRTOS+trace, and discovered that the most useful version not only takes up lots of memory, but also is 1400 dollars or so. I have a logic analyzer, and needed to figure...
Saturday, 26 October 2013 - 00:37
A3U PDI not starting, D3 PDI was working fine (solution)
After replacing the Xmega 256D3 in a project with the Xmega 256A3U, I ran across an oddity. I can't consistently program it using PDI. I can read the fuses, read the productions...
Monday, 22 July 2013 - 01:58
Xmega D3 TWIE and XMEGA A3U
I've been bitten by the "Oh, we don't have that working at all" "bug" in an Xmega 256D3. While I have a number of them that will work well in some designs, I put one in a design...
Monday, 22 July 2013 - 01:26
Paste not working with studio 6.1.1
Odd behavior which may have happened after installing a Xilinx FPGA studio (14.6). Cut (ctl-x) works copy (ctl-c) may work paste (ctl-v) does not work. VAssist (CTL-shift-V) does...
Monday, 15 July 2013 - 16:41
AS 6 seems not to want to set breakpoints in other modules
Downloaded the patch, can now see structure variables except those "optimized away". Guess I need to declare them static. Installed the basic studio, no problem. Installed the...
Saturday, 6 October 2012 - 01:35
Studio 6 ignores structure definitions in watch windows
Latest version, reinstalled from the distribution (think it was 1863), upgraded to 1882. The watch window can't find a number of things in the newest version (or can, and then it...
Saturday, 15 September 2012 - 17:23

Pages