Type in the full discussion title or a part of it.
Discussion Title Created date
11.0592 MHz and 2.7 V BOD
Speed grades of ATmega644pa (Section 28.2 in full datasheet) says safe operating Vcc for 11.0592 MHz operation is close to 3.0 V.   My Vcc is 3V3, so the best BOD setting is...
Tuesday, 3 March 2015 - 10:43
Unconnected AVCC pin in ATmega644P
Probably I'm not the first person to ask this but would like to hear it again. Yes what I ask is not what the datasheet recommends.   I use ATmega644PA in 44 QFN and I leave...
Wednesday, 15 October 2014 - 17:08
4.16 not installing
4.16 downloaded from Atmel website. WinXP sp3. I tried searching for similar issues, but unable to find one such. Sorry if someone had already posted.
Sunday, 14 June 2009 - 16:55
JTAG resets even if JTAG is disabled!
Hi all, I use ATmega169PV - QFN, with 8MHz external crystal. The micro is intended to operate relays, and I got into problem of spurious reset of AVR when a relay is turned on (...
Saturday, 22 November 2008 - 05:44
ADC pin with interal pull-up
Hi all, Is there a way to use an ADC pin with internal pull up enabled? I am using ATmega169PV. Regards, Vignesh
Friday, 1 August 2008 - 12:34
Few questions about Interrupts
Hi everyone, I have few questions about interrupts. I use ATmega169P. 1. If an logic change interrupt is triggered (say PCINT pin goes low to high), and if the context switching...
Thursday, 19 June 2008 - 06:45
Stimuli and Logging
Sorry for my repost here, but its kinda strange for me not to get any reply after 2 days! since this is common to AVR, I am reposting the thread here. Please visit the original...
Tuesday, 7 August 2007 - 20:14
Stimuli and Logging "Analyser"
Hi, 1. I use Stimuli Generator from http://www.hot.ee/nppcsoftware to create sti inputs. One issue is, the granularity. Say for example, I need to give port changes at 345, 598,...
Monday, 6 August 2007 - 16:27
ATmega169PV - ISP problem
Hi all, I've some 10 similar boards with ATmega169PV - 8MU - 0642 manufacturing lot. I am using SPI - ISP to program the flash. This chip uses internal 8MHz oscillator, and it is...
Wednesday, 4 July 2007 - 16:42
[Feature Req] Initial setup
Hi all, I'm sorry if any such previous post is done, but I dint find anything similar thru search. I'm using AVR studio (v 4.13.528) and WinAVR. Everytime when I start a new...
Saturday, 19 May 2007 - 00:03
Classification of Families
Hi all, I would like to check whether my understanding is correct, or please correct me: Tiny AVRs are for low pin count, low power applications (like remotes) Megas are big...
Tuesday, 20 February 2007 - 18:13
Something really bizarre!
I was using ADC Ch1 of ATmega8535L, running at 5V and internal 1MHz oscillator. I accidently connected that pin to -22V terminal of my power supply, but the best thing is, my chip...
Friday, 27 January 2006 - 17:20

Pages