Post Created date
Problem with a SEPIC Switching Regulator Circuit
Okay, I just experimented with placing a 0.33uF capacitor from between the two resistors in series to the output and the buzz was eliminated... perfect flat line trace at the...
Wednesday, 19 May 2010 - 04:24
Problem with a SEPIC Switching Regulator Circuit
Thanks so much for all the replies... I will start trying all the ideas mentioned... I am using the "LT1930ES5#TRMPBF" DC/DC steup-up switching regulator followed by a "...
Wednesday, 19 May 2010 - 02:46
How to detect when an input has been unplugged?
Assuming I enabled the internal pull-up at regular intervals to test that the sensors were still present... how long would I have to wait for the voltage to stabilize before...
Sunday, 15 November 2009 - 00:41
How to detect when an input has been unplugged?
Thanks for the responses... I have a couple different applications where I wanted to know this... In each case, though, there are sensor outputs being connected to the ADC's and...
Saturday, 14 November 2009 - 05:04
Device Recommendation
Hey, thanks a lot for all the suggestions everyone... I'm starting a brand new design & just wanted to use something with lots of features, RAM, & similar physical size to...
Monday, 15 June 2009 - 11:52
Question on Program Memory
ahhh, okay, thanks! - James
Tuesday, 2 June 2009 - 09:56
JTAGICE mkII with ATMega644
Quote:But, tell me, WHY do you need the fuse setting embedded in the ELF?I just thought it was neat that with one click you could load the hex, eep, fuses & lockbits that way...
Thursday, 21 May 2009 - 23:34
JTAGICE mkII with ATMega644
Well according to the manual, it will... the only problem is that any time you re-compile the .elf no longer contains the fuse or lockbit settings... so you have to go into that...
Thursday, 21 May 2009 - 14:25
JTAGICE mkII with ATMega644
Cliff, do you agree that using the AVRStudio GUI will also put those settings into the ELF file? Or is there still something I'm missing? Is their file a different type of ELF...
Thursday, 21 May 2009 - 05:30
JTAGICE mkII with ATMega644
I'm pretty sure that's exactly what I did the more I experiment with AVRStudio... I will ~never~ use that "Auto tab" window again... I had assumed it would program my flash,...
Wednesday, 20 May 2009 - 04:48
JTAGICE mkII with ATMega644
By the way... I'm starting to think I lost communication with two of my boards by using the "Auto tab" from the Programming Dialogue. The documentation for this is very limited...
Wednesday, 20 May 2009 - 04:00
JTAGICE mkII with ATMega644
No, read this from the AVRStudio help documentation under "Programming Dialog / Program Tab"... it sounds like this method will put Fuse & Lock bits in the ELF file from the...
Wednesday, 20 May 2009 - 03:45

Pages