Type in the full discussion title or a part of it.
Discussion Title Created date
Is it possible to kill a Atmega162V using the fuses?
Is it possible to kill a Atmega162V using the fuses? At first I thought maybe I had inadvertently set the oscillator to external, but that doesn't seem to be the problem. I...
Monday, 8 November 2004 - 20:44
SAN DISK MMC Multimedia card connector, which one to use?
Does anyone know what connector to use for one of these cards? I went looking on Digikey's website, but didn't hit the right magic keyword to find something that looked like it...
Friday, 22 October 2004 - 17:48
Atmega128 External RAM access question
I ate too much at lunch and my brain is now low on oxygen. Anyway, if I setup a Atmega128 to use external ram, do I really need to have all the address and data lines go to each...
Thursday, 7 October 2004 - 18:26
Atmega128, is the SCK line always a input to the MCU when...
Is the SCK line always an MCU input when you are programming the MCU with a AVRISP programmer unit? or does it work bi-directionally between the MCU and AVRISP unit? Thanks Earl
Saturday, 2 October 2004 - 19:03
Default Fuse Settings for Atmega128 Scrren Shot if possible
I am looking for something that states or shows what the default FUSE settings are for a Atmega128 MCU. Or a screen shot of the fuses from the STK500/AVRISP/JTAG programmer screen...
Wednesday, 22 September 2004 - 11:36
Using PortG in Assembler on a AtMega128
I was messing with the below assembler program and I am confused about how to get it to set PortG to output and toggle the PING0 high and low. If I use the "Out DDRG, Temp"...
Wednesday, 15 September 2004 - 18:40
Interesting Mega128 and assembly Language Puzzler
I wrote the below simple test program for an Atmega128 MCU running at 14.xx mhz and set the fuse as a 128 not a 103. When you run the program on a real Mega128 it works just fine...
Tuesday, 14 September 2004 - 11:23
Getting PonyProg to work
For the fun of it, I built up a serial programmer circuit like they show for using with the Ponyprog software. But I don't seem to be able to get it to work. I tried both the...
Tuesday, 7 September 2004 - 02:29
Not Erasing EEPROM when programming
I did a search here but didn't see anything that menioned this already. Is there an option or setting to set AVRSTUDIO 4.05 to not erase the eeprom when programming the flash...
Friday, 26 December 2003 - 00:05
AT90S1200 ISP Programming Problem
Is there something I missed or need to do to program a AT90S1200 using a 6 pin ISP programming connector? I hooked up a AVRISP to a PCB with a AT90S1200 4mhz part and I can see it...
Monday, 6 October 2003 - 03:11