Type in the full discussion title or a part of it.
Discussion Title Created date
bootloader test result
hi all, i simulated a bootloader test software (as attached) on the avr studio simulator. what i did was i created a very simple application program. i then hardcoded the hex...
Tuesday, 15 November 2005 - 01:59
offset address
hi, When I write a page in the flash, I notice at the avr simulator program memory window, my data always skip one address from the the address that I specified. for e.g, if I...
Wednesday, 26 October 2005 - 04:13
bootloader... again..
hi..now i'm on bootloader which i understand what it is all about but i don't know where to start or what to do..everything is still a big blur to me.. firstly, I used uart both...
Monday, 26 September 2005 - 13:08
m128 and cmx868
hi, anyone here ever do modem cmx868? i have managed to do loopback test. just want to exchange ideas on cmx868. i haven't done any modem communication before this so a little...
Tuesday, 5 July 2005 - 07:18
spi and isp
hi, i am including a cmx868 modem in my design and communicating via the spi and will share it with isp. (i refer to app note 910). is there any possibility that one would damage...
Thursday, 16 June 2005 - 03:11
timer 1 issue
hi. i have generated a code to toggle a port every 10 ms by using timer 1. but after reset, i notice that it didn't start toggling after certain time like a few seconds. i...
Thursday, 12 May 2005 - 11:57
call progress detection
has any one ever deal with call progress detector before? i will be using this device and it will go into one of the ports. how tricky can the sampling be? hopefully to get some...
Saturday, 30 April 2005 - 07:35
corrupted display
hello.. m128 stk500/501 lcd connected to '374 has anyone ever experience corrupted display on the lcd? my lcd routine is working fine ..but sometimes i get this weird display. i...
Saturday, 16 April 2005 - 05:52
imagecraft and assembly for lpm instruction
I trying to use this function below with iccavr7. but it doesn't like the first two line. getdig: ldi r30,low(dig*2) ldi r31,high(dig*2) nxtdig: lpm temp,z+ ret dig: ....
Thursday, 7 April 2005 - 09:52
is this normal?
i just started to use jtag yesterday..so i tried programming using jtag. but eversince then, when i switch to stk500, it would be ok first time but after second time round, my avr...
Tuesday, 5 April 2005 - 01:11
adc question.
i am thinking of reading the battery voltage level by using the adc in m128. i want to use the Aref provided on stk500, so how will i set the REFS 1:0 in m128? just a little...
Monday, 4 April 2005 - 12:10
jtag detection by avr studio
hello there..got my jtag today ..and ..how am i suppose to make avr studio detect the jtag via usb? i have tried uninstalling the avr studio and installed again with checked usb...
Monday, 4 April 2005 - 05:11

Pages