Type in the full discussion title or a part of it.
Discussion Title Created date
Colour conversion in ISI codec path?
Hello! I've resumed my project to connect a camera to the AP7000, and I have yet another question: When using a camera which sends the image data in YCrCb format and the ISI Codec...
Thursday, 10 April 2008 - 08:45
AP7000 - Where is ISI_MCK?
I'm busy getting the ISI interface up and running with the Sparkfun Camera, but I've run into a problem. The datasheet mentions a pin called "ISI_MCK" which supplies the clock to...
Saturday, 26 January 2008 - 11:42
avr32program - AP7000 recognised as a AP7002
Hello everybody! I've just upgraded to the new version of the AVR32 GNU Toolchain (version 1.3.4) and I've run into a very weird problem. When I try to program my NGW100 with...
Saturday, 5 January 2008 - 09:15
[AP7000] PLL Won't run at >120 MHz
Hello again! While playing with the NGW100 I've, yet again, stumbled upon a problem I can not solve. This time it involves the Power Manager. I have read the Power Manager section...
Wednesday, 12 December 2007 - 21:47
[AP7000] Slow extruction execution
To test the execution speed of instructions in the AP7000 I made the following piece of code. The PCCR configuration is the same as in the AP7000 Technical Reference to configure...
Sunday, 25 November 2007 - 13:50
[AP7000] Accessing system registers in C
Hello there! I'm having a bit of a problem accessing System Registers (like the Status Register) in C. The AVR32 AP Technical Reference Manual states: Quote:The system registers...
Saturday, 24 November 2007 - 15:24
RAM speed benchmark
Is there any "standard" way to measure the (SD)RAM speed of the AP7000? I tried a simple loop which reads a volatile variable but I only got 2.5MB/s for SRAM when running...
Wednesday, 21 November 2007 - 15:13
Embedded Development Hello World
Hello everybody! I have just started to program my NGW100 without using Linux and I'm running into a few problems. My goals is to turn on LED A of the NGW100, and I'm using this...
Saturday, 25 August 2007 - 21:34
NGW100 Hello World Example
Hi! I'm having some trouble building the Linux Hello World application found in https://www.avrfreaks.net/wiki/index.php/Documentation:NGW/CPPHelloWorld. When I follow all the...
Friday, 17 August 2007 - 10:53
Mega644 clock source trouble
I am currently trying to get my ATmega644 to work on an 8MHz crystal. I changed the fusebits like so: CKSEL 3..0: 1111 SUT 1..0: 10 Which corresponds to a "Low power crystal...
Sunday, 12 November 2006 - 13:10
Light sensor component?
Hi! I've been looking around for a component that sees the difference between black & white for some time now. It needs to use modulated light so ambient light doesn't affect...
Wednesday, 4 January 2006 - 16:08
Wierd MMC initialisation problem
I've been busy writing code to acces a MMC Flash Card by the SPI interface with a ATMega16. I'm using this code to initialise the MMC, but it doesn't work 100% correctly. First...
Monday, 12 September 2005 - 16:58

Pages