Type in the full discussion title or a part of it.
Discussion Title Created date
tiny13 RC frequency at 5V
Just heard yesterday the tiny12 is already out of production, so we have to switch to the tiny13. I seems however that the internal RC oscillator is now calibrated for a Vcc of 3V...
Tuesday, 25 November 2003 - 13:44
array of strings in flash for IAR
In an old post I ran into the suggestion: "Another trick is to make a typedef for s string literal data type by assigning the keyword flash to that type." Does anyone have an idea...
Friday, 3 October 2003 - 12:24
wrong AD values near 5V
I'm suddenly getting all the wrong values near the top range of the ADC in a mega8. The values roll over from about 365 to 2AA and after raising for a while more to 0F5 and...
Tuesday, 30 September 2003 - 12:35
new atmegas
Did anyone hear the specs or the due date on the atmega48, atmega88 and atmega168 yet? Just curious what we're getting next.
Friday, 5 September 2003 - 13:05
max clamp diode current
Does anyone know what the maximum current/energy is for the clamp diodes that protect the I/O pins? I can find only a reference to the electrical specs, but the electrical specs...
Thursday, 4 September 2003 - 10:18
AVR+CAN in future?
Does anyone have an idea whether there will be an AVR with CAN interface available in the future? They already have them in their 8051 lineup, so why not copy and paste it onto an...
Monday, 17 March 2003 - 12:54
tiny15 reset pull-up
Hi guys, I noticed in the reset schematic of the tiny15 that there isn't a pull up resistor to Vcc like in a mega8 (and probably most others). Does this mean you must put a...
Wednesday, 16 October 2002 - 16:20
IAR __eeprom weirdness
Hi All, Did anyone using the IAR compiler ever run into the problem that it can't find half of the __eeprom variables when they are referenced in another module? variables are all...
Tuesday, 27 August 2002 - 16:25
AVcc current draw
Hi guys, Does anyone have an idea how much current goes into the AVcc port? I can't seem to locate it in the datasheet. I was wondering if I could use an RC filter on it in stead...
Friday, 16 August 2002 - 09:46
LS4433 timer0/voltage problem
Hi, I have a test application running on my AT90LS4433, basically it is a CLI accessed from UART, one command starts timer0, upon expiration it prints something to UART so that I...
Wednesday, 2 May 2001 - 21:31