Type in the full discussion title or a part of it.
Discussion Title Created date
Avarice and atmega324pb - and the status of avarice
First, FYI: 1) Not sure where to put this topic since it is avarice (debug) related, so feel free to move moderators 2) Question below is  kinda related to topic https://www....
Tuesday, 22 May 2018 - 21:58
iom324pb.h, not in latest avr8-gnu-toolchain for linux
Hi   After loooong pause from AVRs I wanted to use atMega324PB in a design but the latest avr8 gnu toolchain does not have the iom file for it. iom324pb.h I downloaded avr8-...
Saturday, 7 April 2018 - 20:37
Linux, avrdude, bootloader and Xmegas (128a3u)
Hi   I have been struggling with programming the xmega bootloader section lately using avrdude (version 6.2) The case is that when verifying the content it always read back...
Sunday, 24 July 2016 - 17:23
Accessing IO/peripheral registers in codeblocks
As i finally has flipped the switch, converting 100% to linux, I must admitt that life has been easier. For many years I have had reduced focus on Atmel and AVR8'd due to my...
Sunday, 27 March 2016 - 22:25
AT90USB162 - DFU bootloader - device descriptor read error
Hi   I was trying to get the DFU bootloader running on AT90USB162 (at90usb162-bl-usb-1_0_5) but have not succeded. (running on internal OSC, 8MHz). BOOTRZT flag is set and...
Sunday, 8 November 2015 - 01:47
ATATMEL-ICE vs ATJTAGICE3
ATATMEL-ICE vs ATJTAGICE3 Whats the big difference, Its not the price though, but both is capable to both debug and program. I see that the ICE version has ARM (cortex capability...
Friday, 12 December 2014 - 10:16
Missing JTAGICE mk2 USB driver in Atmelstudio 6.2 1153
Hi   Installed studio today on a new computer running win7. Everything is ok except for the jtagice mk2 usb driver is missing. I got no option to choose to install this...
Thursday, 16 October 2014 - 11:47
#if preprocessor not evaluated correctly
Using studio6/avr-gcc the preprocessors are not evaluated correctly. Line 5 below is always evaluated TRUE and thus USE_SPI is always set. Is there a flag needed to be set to have...
Wednesday, 1 October 2014 - 08:23
...I Swallowed a camel today
And that was not a small camel either, it was called eclipse. And to no surprise, it started to throw tomatoes at me at once. Think of it, a camel being eaten throwing tomatoes at...
Saturday, 14 April 2012 - 22:54
Code behaves diferent in studio and when running standalone
Hi In an xmega project with display xplained, debugged using jtagice2, we have encountered a strange problem when using avrstudio. I remember that I have read about similar...
Monday, 12 December 2011 - 11:08
Timer C1 compare interrupt problem
I have a problem getting an interrupt triggering and would be happy for someone's second opinion. I have set up TCC1 to trigger compare A interrupt, well so I thought. I can see...
Tuesday, 8 March 2011 - 11:04
Makefile troubles - Atmel Xplain display-demo
Hi In an new project (based on atmel xplain display-demo) I have a file structure where all source files are stored in several subfolders of the root folder. In the root folder we...
Friday, 28 January 2011 - 10:26

Pages