Post Created date
Need help - AS7 only works with admin privileges
I am running studio7.0.1005 if I don't run as administrator the program will randomly die. the 'solution' to run as admin was suggested by avr support.
Sunday, 29 January 2017 - 04:11
Studio 7 bug?
the latest 7.0.1006 release notes said this was 'fixed' I haven't found a new way to load EE.
Saturday, 20 August 2016 - 19:55
Latest AVR programmer
tag-connect works nicely http://www.tag-connect.com/ (I have nothing to do with the company other than being a user)  
Wednesday, 16 December 2015 - 21:25
AS7 crash and restart during programming
can you use command line tools in a batch file? i.e. atprogram etc. I think that gets VS out of the picture.  
Friday, 4 December 2015 - 19:55
Studio 7 bug?
THANKS that works it is not obvious to me how to have a filename with a space in it. wrapping the filename in single or double quotes does not help. so I will name files and...
Wednesday, 2 December 2015 - 20:20
Studio 7 bug?
I have been using assembly language and Studio 4.18 for a long time. I just installed Studio 7 so I can use the new mega PB series. I have everything working except getting the...
Tuesday, 1 December 2015 - 21:22
Cheapest pcb prototype company compare
i really like accutrace (in the USA)   http://pcb4u.com/a1ad77.asp they usually have a full page advert in CCI, very good quality proto deal is 2 layer HASL lead, up to 20 sq...
Thursday, 5 November 2015 - 23:46
Android and AVR
would the sparkfun IOIO board work?
Monday, 23 December 2013 - 08:53
can this assembly code be improved upon?
can you dedicate the 3 registers to the interrupt? then you don't have to save and restore
Friday, 29 March 2013 - 03:43
6P/6C connector with oddball pin arrangement
like Glitch says, the right angle version allows tab up vs. tab down. can you take a tab down right angle (shogyo makes them) and bend the pins and mount it "vertically" it would...
Tuesday, 26 March 2013 - 20:41
Multiple slaves using a single UART TX bus to the master
it might be based on WHEN do you call the disable? if you call it when you put the byte in the buffer, it has not finished getting out of the buffer
Saturday, 2 February 2013 - 21:00
does mega168P have trouble with pin change interrupt on C1?
Danni yes, I am measuring the position of a fairly slow motor shaft (I don't recall the max speed right now) the main reason for the delay is to avoid the crosstalk between the...
Wednesday, 12 October 2011 - 17:41

Pages