Type in the full discussion title or a part of it.
Discussion Title Created date
Wifi and Zigbee Co-existence
Has anyone had any experience regarding Zigbee and Wifi co-exisitence. I have been using Zigbee for device-device communication and Ethernet for external web access, but would...
Wednesday, 10 September 2014 - 10:09
Studio6.2 build 1153 cannot find toolchains
I have had Studio 6.2 build 993 operational ok. Then updated the tool chains and Framework via the extension manager. However, the Framework (3.16) would not load as it could not...
Tuesday, 10 June 2014 - 16:10
Error [installing 6.2 release]
Currently running 6.2.993-Beta. Downloaded and installed updates to toolchain (AVR8-6.2.1056, AVR32-6.2.1057) but when I try to install ASFv3.16(asf-6.2.1259), I get the message "...
Sunday, 1 June 2014 - 21:02
illegal opcode in compiled code
I have loaded an example program from Studio 6.2.993 for the EK1100. When I try to run it there is an illegal op-code. When I go into disassembly, the illegal op-code is 'movhi'....
Wednesday, 23 April 2014 - 15:26
mega32U4 USB-CDC Atmel code not recognised by W7x64 PC
I have just downloaded the USB-CDC application from the website (AVR272) and extracted the Series4 USB software. I have converted the Studio4 application to Studio 6 as indicated...
Sunday, 26 May 2013 - 17:23
Studio6 not showing all ports for UC3C2512C
I am using the stated device with the UCS-EK example for testing the Timer/Counter. From the uc3c2512c.h header file I am using pin 'AVR32_TC0_A0_2_PIN' wich is GPIO pin 123 and...
Thursday, 7 March 2013 - 12:34
Standard Atmel code for USB-CDC-mega32U4 does not compile
I am having trouble with the Atmel supplied code for USB-CDC example provided for the mega32U4. I have simply copied all the files into a new project and discarded the original...
Monday, 4 February 2013 - 22:44
Complier error illogical
When compiling a project, I have the following entry in the toolchain/ AVR Linker / Libraries section: C:\other\WdtInitatmega1281_Gcc.o When i complie, I get the error: Error 1...
Friday, 6 April 2012 - 13:10
problem linking libaries
I have problems with the makefile provided with Bitcloud, so i am using the AVRStudio 5.1 Toolchain interface to build the makefile. There are three library files that are...
Tuesday, 3 April 2012 - 16:55
Compile Error "PreBuildEvent skipped"
I am using teh Zigbee stack for the first time and compling the Meshbean amp project unaltered, as is from the zip file. i get the error: Target "PreBuildEvent" skipped, due to...
Sunday, 1 April 2012 - 18:04
Getting the value of a 16bit assembler variable into C
I am trying to get the value of a 16 bit integer that is declared in the assembler. I am using the code: INT16U MemGet_heap_start(void){ INT16U result; asm volatile ( "LDS...
Saturday, 2 July 2011 - 12:38
twi fails to set TWINT flag on completion
I have some twi code that has worked OK in the past but seems to have just stopped. The problem is that the TWINT flag is never set after a read operation so the clock stops and...
Monday, 13 June 2011 - 17:53

Pages