Type in the full discussion title or a part of it.
Discussion Title Created date
ATSAMD21-XPRO to start with ARM microcontrollers
I would like to migrate from AVR to ARM microcontrollers. I'm thinking to buy an ATSAMD21-XPRO board from Microchip for 18 euros without VAT. It is a cortex M0+ evaluation board...
Friday, 24 November 2017 - 14:13
JTAGICE3 COMPATIBLE WITH ARM CORTEX MICROCONTROLLERS
Hallo to every one. I think to migrate from 8bit AVR to ARM Cortex microcontrollers. So, i have the jtagice3 debugger and i would like to ask you if i can use it to program and...
Thursday, 26 October 2017 - 07:36
ATMEL Studio 7 Help viewer 2.2 problem
Hi to everybody.   Yesterday, i installed Studio 7 and and all looks fine. The only problem is that when i try to open "HELP" i receive a bug that says: "The Help Viewer...
Wednesday, 30 September 2015 - 12:44
Looking for RF transceiver
Hi to all. I'm looking for RF transceivers with a wide range. I need to transfer 6 bytes from one ATmega16 to another per day. So, i don't need a large baud rate. I will use it...
Monday, 7 April 2014 - 11:46
programmer for m27c256b eprom
Hallo everybody. I have an STK500 and a JTAGICE3 debugger. I would like to ask if i can program the M27C256B eprom with them. Thanks in advance.
Thursday, 27 March 2014 - 08:16
nrf24l01+ transmitting issues
Hi to everyone. I recently have made a transmitter with mega16A and a receiver with mega16L and two nrf24l01+. The communication between microcontrollers and nrfs is perfect i...
Thursday, 19 December 2013 - 23:08
nrf24l01+ no send data
Hi guys. I have two nrf24l01+ and i'm trying to send one byte from one (transmitter) to the other (receiver). I found the code from http://gizmosnack.blogspot.gr/2013/04/tutorial-...
Monday, 25 November 2013 - 16:43
Failed to debug with jtag ice 3
Hi guys, I have just bought a jtag ice 3 and i tried to debug a simple program with Atmel studio 6. But when i start debugging i received an error wich seays: Failed to launch...
Wednesday, 6 February 2013 - 16:22
Wireless communication For several microcontrollers
Hallo everyone. I am writting this topic because i'm a little confused about wireless communication.So, i will try to describe my project and my queries about this. I am...
Friday, 5 October 2012 - 21:34
f11 (step into) doesn't work
Hi everybody, I install atmel studio 6 and all are ok. However, when i close and open again studio 6, i try to step into and step over pressing f11 and f10 but nothing.I can step...
Tuesday, 3 July 2012 - 12:21
AUTOSTEP OPTION AT STUDIO 5 AND 6
Hi guys. I would like to mention that at studio 5 and 6, there isn't the AUTOSTEP option at simulation. This option was very usefull for me when i simulated assembly codes. So,...
Friday, 18 May 2012 - 08:23
LEARNING C++ FOR AVR
Hi guys. I have so long time to appear in this forum. Although, i decided to study again with avr microcontrolers. But, i only use assembly for my codes. So, i decided to learn c...
Monday, 19 March 2012 - 10:36

Pages