Type in the full discussion title or a part of it.
Discussion Title Created date
Cannot Compile buildroot-avr32-v2.3.0-rc1
I get the following error trying to build with Kubuntu 8.1: -c /home/garry/AVR32/buildroot-avr32-v2.3.0-rc1/toolchain_build_avr32/gcc-4.2.2/gcc/crtstuff.c -DCRT_BEGIN...
Friday, 19 December 2008 - 09:55
ATNGW100 reading and writing to the same pin
Hi, I am trying to interface with an SHT75 Relative Humidity / Temperature sensor. I need to use a pin initially as output and then swith to input (and later on back to output...
Thursday, 25 September 2008 - 13:08
Cheap Logic Analyzer
Hi, anyone here using/can recommend a cheap Logic Analyzer, I really don't need much bandwidth (a few hundred kiloherz would do) I am trying to connect a SHT75 Temp. / Humidity...
Monday, 7 January 2008 - 20:04
gpio c code examples
hi, I have got gpio working using shell scripts and would now like to move on to programming gpio under c. Any pointers / code examples would be appreciated.
Friday, 4 January 2008 - 20:55
Building a Kernel Module
Hi, I am using Buildroot 2.1.0. Can someone give me some pointers for building a simple Kernel module - I am new to this so please give me detailed instructions.
Wednesday, 2 January 2008 - 16:57
NGW100 shell prompt
Hi, for anyone who gets lost like me when moving around directories on the NGW100: create a file named "profile" in /etc with the following line in it: PS1="[\$PWD]# " you can...
Friday, 28 December 2007 - 19:52
Safe upgrade u-boot - NGW100
Hi, is there a relatively safe way :wink: to upgrade u-boot on the ngw100 without using a JTAGICE mkII - I am amazed that there is no utility to do this semi automatically - from...
Wednesday, 26 December 2007 - 20:04
No SD Card with buildroot-avr32-v2.1.0-rc9
Hi, I have just installed buildroot-avr32-v2.1.0-rc9. My SD card is not being automounted. How can I correct this?
Sunday, 18 November 2007 - 19:50
Buildroot Failure
Hi, I am getting the following error when using make in my buildroot directory: toolchain/patch-kernel.sh /home/garry/AVR32/buildroot-avr32-v2.1.0-rc7/build_avr32_nofpu/linux-2.6....
Saturday, 10 November 2007 - 22:48
AT90S2313 PortB Bit 0 Problem
Hi, I am just getting started and am using the following code to light LED's on PortB: .include "8515def.inc" .def Temp = R16 .org 0x0000 rjmp RESET...
Saturday, 3 July 2004 - 14:47