Post Created date
Three AVRISPs failed this week. Why?
As far as those carfarcolus switches go and only effecting me, this happened last Saturday:   I had to take my 2008 Toyota in for service.  While I was there I took...
Wednesday, 24 February 2021 - 18:42
[TUT][GCC]Adding CRC and App Length to Hex files
http://srecord.sourceforge.net/ has the latest version, 1.62.
Sunday, 7 July 2013 - 10:28
program version info
Something that I have found very useful is an automatic build or serial number generated with each invocation of Make. The number can be accessed from C for use in version...
Wednesday, 25 July 2012 - 16:05
XMEGA: Initial Values in User Signature Row at compile time
dtlinker wrote:...would like to add a unique serial number to the User Signature Row of each device that I load software onto, without recompiling the software, how would I do it...
Saturday, 10 March 2012 - 01:46
New Xmega with USB?
clawson wrote:Quote: Well then I ought to be included The way it's worked for me in the past is you invite teh Atmel sales rep and FAE along for a meeting. Tell them that you are...
Monday, 18 July 2011 - 20:13
Cannot connect to JTAGICE mkII
http://www.atmel.no/beta_ware/av... has: "This installer will fix USB connection issues with AVR Studio 4.18 SP3 and improve Windows 7 64-bit stability." The other thing I just...
Monday, 18 July 2011 - 19:15
[TUT] [SOFT] How to install JTAGICE mkII on Windows 7 x64
febil123 wrote: I've tried everything but does not work I'll be mad Your pictures show Jungo and LibUSB-Win32 for the USBTiny. It is one or the other, they both can't be...
Monday, 18 July 2011 - 19:07
AVR Studio will not find AVRIPSmkII
I did not see it mentioned in this thread that if you have LibUSB-Win32 installed then Studio won't find the AVRISP-mkII, even if you did upgrade to the latests and greatest Jungo...
Monday, 18 July 2011 - 18:49
AVR Studio 5 Released - Get Your BETA Here!
clawson wrote: BTW I'm still wondering why the load speed on my laptop is often 2+ minutes. Wonder if it's looking at my VPN net shares or something that aren't always contactable...
Friday, 4 March 2011 - 20:22
AVR Studio 5 Released - Get Your BETA Here!
Trym wrote:You can switch between release and debug configuration. Debug gives you O0, release Os Lars K So debug by default is going to break delay.h timing loops? Ship the code...
Tuesday, 1 March 2011 - 21:33
AVR Studio 5 Released - Get Your BETA Here!
JohanEkdahl wrote:Quote: Let me just sift through the above and find the sentence that contains both "Atmel" and "winner". [sifting] Sadly, no occurrences... All this is re the us...
Tuesday, 1 March 2011 - 21:29
AVR Studio 5 Released - Get Your BETA Here!
clawson wrote: Also I cannot believe it but a new project I created defaulted to -O0. Are you people mad? It took ages until this got changed on AS4 and nw you've broken it again...
Tuesday, 1 March 2011 - 21:10

Pages